<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->

<head>

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

   <title>Vicar’s wife likes cock, apparentlyNewsBiscuit | NewsBiscuit</title>
   		<meta name="og:title" content="Vicar’s wife likes cock, apparently | NewsBiscuit">
						<meta name="og:image" content="http://www.newsbiscuit.com/wp-content/uploads/2017/05/woman-with-ice-cream-2004777_640.jpg">
			
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
        
    <title>Vicar’s wife likes cock, apparently | NewsBiscuit</title>
<link rel="alternate" type="application/rss+xml" title="NewsBiscuit &raquo; Feed" href="http://www.newsbiscuit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsBiscuit &raquo; Comments Feed" href="http://www.newsbiscuit.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.newsbiscuit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://www.newsbiscuit.com/wp-content/plugins/sociable/css/sociable.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.newsbiscuit.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.newsbiscuit.com/wp-content/themes/oldpaper_child/style.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.newsbiscuit.com/wp-content/themes/oldpaper/css/animate.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-iw_opt-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=1458035094' type='text/css' media='all' />
<link rel='stylesheet' id='acx-si-style-css'  href='http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/style.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='customstyles-css'  href='http://www.newsbiscuit.com/wp-content/themes/oldpaper/customstyles.css.php?ver=4.2.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/js/sociable.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/js/vuible.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsbiscuit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsbiscuit.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Ban fidget spinners&#8217;, say the joyless' href='http://www.newsbiscuit.com/2017/05/30/ban-fidget-spinners-say-the-joyless/' />
<meta name="generator" content="WordPress 4.2.15" />
<link rel='shortlink' href='http://www.newsbiscuit.com/?p=86209' />

<!-- All in One SEO Pack 1.6.12.1 by Michael Torbert of Semper Fi Web Design[441,499] -->
<meta name="description" content="The wife of the vicar in a quiet parish in the Isle of Wight is more than a bit partial to cock, it has emerged among the congregation. Angela Danielson, 39, has been married to the Reverend Keith Danielson for eight years, during which time her appetite for cock has led to the couple enjoying steamy sessions of lovemaking on average 1.5 times per month during the early years." />
<meta name="keywords" content="cock,comedy,isle of wight,news parody,news satire,sex,vicar,isle of wight news" />
<link rel="canonical" href="http://www.newsbiscuit.com/2017/05/30/vicars-wife-likes-cock-apparently/" />
<!-- /all in one seo pack -->

<!-- Bad Behavior 2.2.14 run time: 3.872 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1496220208 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		


<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 32px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<script type='text/javascript'>var base_url_sociable = 'http://www.newsbiscuit.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><style type="text/css" title="dynamic-css" class="options-output">.wp-paginate .current,section#chess article,section#breakingnews ul li div.cat,.woocommerce span.onsale, .woocommerce-page span.onsale,section#top{background-color:#336699;}body,nav .wrapper #bars .fa-bars,.carousel .carousel-control i,.woocommerce input.button, .woocommerce .button,nav.woocommerce-pagination span.current a, nav.woocommerce-pagination ul li .page-numbers:hover, .woocommerce ul.products li .price .amount, .woocommerce #content input.button.alt:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .woocommerce-page #content input.button.alt:hover, .woocommerce-page #respond input#submit.alt:hover, .woocommerce-page a.button.alt:hover, .woocommerce-page button.button.alt:hover, .woocommerce-page input.button.alt:hover{color:#336699;}header .wrapper,section#content #main .wrapper, nav .wrapper #mainmenu,header .wrapper #logo,header .wrapper #sublogo,nav div.rowstyle,hr, .hr,section#content #main section.comments .commentlist li.comment:not(:first-child),section#content #main section.comments .commentlist li.comment:not(:last-child),section#breakingnews ul,.wpcf7 input[type="text"],.wpcf7 input[type="email"],.wpcf7 select,.wpcf7 textarea, .woocommerce #content input.button.alt:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .woocommerce-page #content input.button.alt:hover, .woocommerce-page #respond input#submit.alt:hover, .woocommerce-page a.button.alt:hover, .woocommerce-page button.button.alt:hover, .woocommerce-page input.button.alt:hover,section#content .wrapper,footer .wrapper,nav .wrapper{border-color:#336699;}section#breakingnews ul li div.cat:after{border-left-color:#336699;}nav .wrapper #mainmenu li.menu-item-has-children ul.sub-menu,.countcomments,section#content #main .featimg .countcomments{background-color:#4876a3;}a:hover, a:focus,section#top a:hover,#mainmenu > li > a:hover,.widget h4,section#content #main #featured p time,#content a:hover, #content a:focus,footer a:hover, footer a:focus,nav .wrapper #bars .fa-square,nav #respmenu a:hover,section#chess article .info ul,section#content aside .wrapper p time,#breakingnews a:hover, section#content #main #featured time,.carousel .textinfo, .woocommerce #content input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce-page #respond input#submit.alt, .woocommerce-page a.button.alt, .woocommerce-page button.button.alt, .woocommerce-page input.button.alt, .woocommerce #content div.product p.price{color:#4876a3;}section#content aside .wrapper,section#content aside .wrapper,.woocommerce input.button a:hover,.woocommerce input.checkout-button, .woocommerce input.alt, .woocommerce #content input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce-page #respond input#submit.alt, .woocommerce-page a.button.alt, .woocommerce-page button.button.alt, .woocommerce-page input.button.alt{border-color:#4876a3;}.widget h4:before,#mainmenu li a.hover:before,section#content header.topinfo h1:after,section#content article .textinfo:after, section#content header.topinfo .textinfo:after,section#content #main section.comments h3:after,section#content.authors #users h2:after,section#content.authors h1:after,section#content article .textcontent a:hover, section#content header.topinfo .textcontent a:hover,section#content #main #featured h2:after,section#chess article .quote .textquote:after,section#content #main #articlelist article.format-quote .textquote:after,.textinfo:after,section#content #main .relatedposts h3:after,nav .wrapper #mainmenu li.menu-item-has-children > a.hover:before,.woocommerce h2:after,.woocommerce ul.products li h3:after{border-bottom-color:#4876a3;}section#content #main .featimg .countcomments:after{border-right-color:#4876a3;}.widget h4:before{border-top-color:#4876a3;}body{font-family:"PT Serif";font-weight:400;font-style:normal;font-size:14px;}</style>
</head>

<body class="single single-post postid-86209 single-format-standard" dir="ltr"> 

		
	                    <script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="http://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>                	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
	<div class="container" id="boxed">


	 

<div class= "hidden-smplus"> 
    							  
		<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container"> 
			<div class="row">
				<div class="col-sm-7">
					
				</div>
				
				<div class="col-sm-5">
										<ul class="nav nav-pills navbar-right socialmenu" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://www.newsbiscuit.com/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/pages/NewsBiscuitcom/175211285454" title="Follow us on Facebook" target="_blank"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/newsbiscuit" title="Follow us on Twitter" target="_blank"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
				
</div>

<header class="container">  
	<div class="wrapper nb-header">
		<div class="row">
			<div class="row nb-header">
				<div>
					<!-- 2016/03/20 - GH - Stop using the theme JS for ads -->
																		<!-- content for phone -->
							<div id="mobile-advert" class="hidden-smplus"> 
								 
								   
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Responsive Small Banner -->
	<ins class="adsbygoogle hidden-smplus"
		 style="display:inline-block;max-width:320px;width:100%;height:50px"
		 data-ad-client="ca-pub-7814194024164289"
		 data-ad-slot="9835264685"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>

	
<?php/* SMALL MOBILE BANNER */*/  ?> 

 


  
							</div>  
 
							<!-- content for desktop  -->
							<div id="ms-desktop-advert" class="hidden-xs"> 
								 
								<span>  

<!-- nb responsive banner -->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Responsive Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:100%;max-width:728px;height:90px"
	     data-ad-client="ca-pub-7814194024164289"
	     data-ad-slot="7436541481"
	</ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>

<!-- end nb responsive banner -->


 


  </span>
							</div>  
							 <!-- Remove ads from the wordpress admin system  
							<div class="hidden-xs"> 
								<span></span> 
							</div>
							-->
						 							
										</div>
			</div>
			
			<div class="row">
				<div class="col-sm-2 col-md-3 hidden-xs " > 
					<div id="adsense_left_logo" class="hidden-xs hidden-sm">
						 
						  	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top-Left-Logo -->
<ins class="adsbygoogle"
     style="display:inline-block;max-width:250px;width:100%;height:100px"
     data-ad-client="ca-pub-7814194024164289"
     data-ad-slot="8345831885"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 
 


 					</div> 
				</div> 
				<div class="col-sm-7 col-sm-offset-0   col-md-6 col-md-offset-0   col-xs-10 col-xs-offset-1">
					<div id="logo" class="animated " data-anim="fadeInDown">
					<a title="Go back to home" href="http://www.newsbiscuit.com"><img src="http://www.newsbiscuit.com/wp-content/uploads/2016/01/nb-new-header.png" alt="NewsBiscuit" class="img-responsive" /></a>
					</div>  
									</div>

				 
				<div  class="col-sm-2 col-sm-offset-0   col-md-2 col-md-offset-1 hidden-xs">  
					<div id="follow-us">
    					<div class="vertical-align-wrap">
							<div id="follow-us-content" class="row nb-header">
        						<h5>FOLLOW US</h5>
								<p>


<!-- Starting Styles For Social Media Icon (PHP CODE) From Acurax International www.acurax.com 
		-->
<style 
		type='text/css'>
#short_code_si_icon img 
{
width: 32px; 
}
</style>
<!-- Ending Styles For Social Media Icon (PHP CODE) From Acurax International www.acurax.com 
		-->



<div id='short_code_si_icon' style='text-align:center;'><a href='https://www.facebook.com/pages/NewsBiscuitcom/175211285454' target='_blank'  title='Visit Us On Facebook'><img src=http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/images/themes/4/facebook.png style='border:0px;' alt='Visit Us On Facebook' height='32px' width='32px' /></a><a href='http://www.twitter.com/newsbiscuit' target='_blank'   title='Visit Us On Twitter'><img src=http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/images/themes/4/twitter.png style='border:0px;' alt='Visit Us On Twitter' height='32px' width='32px' /></a><a href='http://www.newsbiscuit.com/feed/' target='_blank'  title='Check Our Feed'><img src=http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/images/themes/4/feed.png style='border:0px;' alt='Check Our Feed' height='32px' width='32px' /></a></div></p> 
							</div>
    					</div>
					</div>
  				</div>  
 				   
		</div> 

			 
			<div class="row">
				<div class="nb-header clearfloat"> 
					 
					<div class="container">
						<div id="ticker"> 
														<script type="text/javascript">
//<![CDATA[
var ticker = {
items: 13,
titles: ['Katie Hopkins, once again, you\'re fired. More soon.', 'BBC sad to confirm it prepared John Noakes\'s obituary earlier. More soon.', 'White House communications secretary resigns. Great news for Pres Trump! Sad!', 'Manchester Police to give sensitive information direct to Wikileaks. More soon.', 'Owner of warped vinyl LP wants to set record straight. More soon.', 'M&S chief says profit fall due to British becoming \'less frumpy\'. More soon.', 'Trump furious about leaks. Doctors say it\'s normal at his age. More soon.', 'Manchester bombing - May pledges immediate inaction. More soon.', 'Na na na ISIL I\'m still going to work today! More soon.', 'Knife crime epidemic to resume as soon as there is space on the front pages. More soon.', 'Lazy shoe fetishist ‘needs a boot up the backside’. More soon.', 'Just fired by LBC? Probably best you don\'t follow us on Facebook or @NewsBiscuit', 'Missed out on Champions League football?  Write for NewsBiscuit'],
blurbs: ['.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. '],
links: ['http://www.newsbiscuit.com/?p=86257', 'http://www.newsbiscuit.com/?p=86253', 'http://www.newsbiscuit.com/?p=86251', 'http://www.newsbiscuit.com/?p=86249', 'http://www.newsbiscuit.com/?p=86247', 'http://www.newsbiscuit.com/?p=86245', 'http://www.newsbiscuit.com/?p=86243', 'http://www.newsbiscuit.com/?p=86241', 'http://www.newsbiscuit.com/?p=86239', 'http://www.newsbiscuit.com/?p=86237', 'http://www.newsbiscuit.com/?p=86166', 'http://www.newsbiscuit.com/?p=84583', 'http://www.newsbiscuit.com/?p=84581'],
padding: '',
divId: 'post_ticker_div',
containerId: 'the_post_ticker',
tickTime: 5000,
moreLink: 0,
				count: 0,
				index: 0,
					
				init: function() 
				{	
					ticker.tick(ticker.index);
				}, 
				tick: function(key)
				{
					var div = document.getElementById(ticker.divId);
					if (!div) return;
					
					if (key >= ticker.items) key = 0; // outside of range, reset
					if (div.firstChild != null) 
					{
						div.removeChild(div.firstChild); // remove previous text 
					}
					
					var child = document.createElement('div');
					var href = document.createElement('a');
					var atext = document.createTextNode(ticker.titles[key]);
					href.href = ticker.links[key];
					var blurb = document.createTextNode(ticker.padding + ticker.blurbs[key]);
					if (ticker.moreLink)
					{
						var more = document.createElement('a');
						more.href = ticker.links[key];
						var moretext = document.createTextNode('more');
						more.appendChild(moretext);
					}
					href.appendChild(atext);
					child.appendChild(href);
					/* child.appendChild(blurb); */
					if (ticker.moreLink) child.appendChild(more);
					div.appendChild(child);
					ticker.fade(0, ticker.divId, 1);
							
					window.setTimeout("ticker.startkill(" + key + ")", ticker.tickTime);
					ticker.count++;
				},
				startkill: function(key)
				{
					var div = document.getElementById(ticker.divId);
					if (!div) return;
							
					ticker.fade(100, ticker.divId, -1);
					ticker.index = key + 1;
					window.setTimeout("ticker.tick(" + ticker.index + ")", 400);
				},
				fade: function(opacity, objname, inout)
				{
					var obj = document.getElementById(objname);
					
					if (obj)
					{
						if (opacity <= 100 && opacity >= 0)
						{
							if (obj.style.MozOpacity != null) 
							{
								obj.style.MozOpacity = (opacity/100)-.001;
							} 
							else if (obj.style.opacity != null) 
							{
								obj.style.opacity = (opacity/100)-.001;
							} 
							else if (obj.style.filter != null) 
							{
								obj.style.filter = "alpha(opacity="+opacity+")";
							}
							
							if (inout > 0) opacity += 10;
							else if (inout < 0) opacity -= 10;
							
							window.setTimeout("ticker.fade("+opacity+", '"+objname+"', "+inout+")", 35);
						}
					}
				}	
			}
			
			document.write("<div id=\"the_post_ticker\">");
			document.write("<div id=\"post_ticker_div\" style=\"zoom: 1; height: 28px;\"></div>"); // zoom: 1 is a css hack for IE filter opacity
			document.write("</div>");
			
			ticker.init();//]]>
</script>
						</div> 
					</div> 
					 <!-- </div> -->
					   
				</div> 
			</div>
						</div>
		</div>
	</div>  
	</header>


	<nav class="container">
		<div class="row nb-header"> 
			<div class="col-sm-12">
								<div id="nb-menu" class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-pills nav-justified"><li id="menu-item-76706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76706"><a href="http://www.newsbiscuit.com">Home</a></li>
<li id="menu-item-76707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76707"><a href="http://www.newsbiscuit.com/forum/forum.php?id=3">Writers&#8217; Room</a></li>
<li id="menu-item-76708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76708"><a href="http://www.newsbiscuit.com/forum/forum.php?id=2">Chat</a></li>
<li id="menu-item-76709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76709"><a href="http://www.newsbiscuit.com/faq/">FAQ</a></li>
<li id="menu-item-76711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76711"><a href="http://www.newsbiscuit.com/about/">About NewsBiscuit</a></li>
<li id="menu-item-76712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76712"><a href="http://astore.amazon.co.uk/newsbiscuit-21">Shop</a></li>
</ul>				</div>
			</div>	
		</div>
		
	</nav>






 
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
						
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-86209 post type-post status-publish format-standard has-post-thumbnail hentry category-isle-of-wight-news tag-cock tag-comedy tag-isle-of-wight tag-news-parody tag-news-satire tag-sex tag-vicar" id="post-86209">
						
						<!-- if single-featured-content != 0 -->
						
							 
						
							
							<header class="topinfo  animated" data-anim="bounceIn">
								<h1 class="entry-title">Vicar’s wife likes cock, apparently</h1>
								
<ul class="textinfo list-inline text-center">
	
			<li class="vcard author post-author"><span class="fn"><a href="http://www.newsbiscuit.com/author/oxbridge/" title="Posts by Oxbridge" rel="author">Oxbridge</a><span></li>
		
			<li><a href="http://www.newsbiscuit.com/category/isle-of-wight-news/" rel="category tag">Isle of Wight News</a></li>
		
	 
			<li>
			<time class="date updated" datetime="2017-05-30">
			<a href="http://www.newsbiscuit.com/2017/05/30/">
			May 30, 2017			</a>
			</time>
		</li>
			
</ul>							</header>

												<!-- end (if single-featured-content != 0) -->
						
						 		
									
								  
																	<div id="feat-image" class="col-sm-6 col-xs-12">
										<div class="featimg animated" data-anim="fadeInDown">
											<img width="640" height="398" src="http://www.newsbiscuit.com/wp-content/uploads/2017/05/woman-with-ice-cream-2004777_640.jpg" class="img-responsive wp-post-image" alt="woman-with-ice-cream-2004777_640" /> 
    																				</div>
									</div>
									  
											
								
																<div class="textcontent clearfix entry-content"><p>The wife of the vicar in a quiet parish in the Isle of Wight is more than a bit partial to cock, it has emerged among the congregation. Angela Danielson, 39, has been married to the Reverend Keith Danielson for eight years, during which time her appetite for cock has led to the couple enjoying steamy sessions of lovemaking on average 1.5 times per month during the early years.</p>
<p>‘Angela is perfect in the role of country vicar’s wife,’ commented Edith Patterson, a server at St Michael’s Church in Ventor. ‘She keeps an open house for parishioners, settles disputes over flower arranging on Sunday, organises the choir and judges the jam making competition at the annual bazaar with consummate diplomacy.’</p>
<p>‘And, from what I can gather and if the role permitted it, of course, I have no doubt she would also be a cum-happy bukkake skank with a particular fondness for uncut cock packing at least ten inches. I just hope Keith realises what an asset she is and does his best to satisfy her unquenchable sluttiness.’</p>
<p>With her husband covering five parishes and spending much of his spare time making model aircraft in the shed to deal with his stress problem that inexplicably led him to unlikely friendships among secretive all-male communities in East Cowes, Angela has taken to preaching as well. Parishioners were particularly enraptured by her recent exposition on Ezekiel 16, 28 ‘Thou hast played the whore also with the Assyrians, because thou wast unsatiable; yea, thou hast played the harlot with them, and yet couldest not be satisfied’.</p>
<p>‘Most church ladies were married once, you know,’ said Patterson. ‘The masterful delivery of that sermon left us in no doubt, either that the conduct of the ancient Israelites in troubled times is a powerful metaphor for the growing decadence of the secular world, or that underneath the sensible shoes and shapeless long dresses there beats a passionate desire for cock. As much and as often as even the tartiest fuck-pig could ever take. From her husband and with a view to children, of course.’</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Share this story...</div><ul class='clearfix'><li><a title="Twitter" class="option1_16" style="background-position:-144px -16px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently%20-%20http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F%20  "></a></li><li><a title="Facebook" class="option1_16" style="background-position:-48px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;t=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently"></a></li><li><a title="email" class="option1_16" style="background-position:-80px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently&body=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&ui=2&tf=1&shva=1"></a></li><li><a title="Reddit" class="option1_16" style="background-position:-64px -16px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;title=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently"></a></li><li><a class="option1_16" style="cursor:pointer;background-position:-64px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_16" style="background-position:-112px -16px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&title=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently"></a></li><li><a title="Delicious" class="option1_16" style="background-position:-16px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;title=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently&amp;notes=The%20wife%20of%20the%20vicar%20in%20a%20quiet%20parish%20in%20the%20Isle%20of%20Wight%20is%20more%20than%20a%20bit%20partial%20to%20cock%2C%20it%20has%20emerged%20among%20the%20congregation.%20Angela%20Danielson%2C%2039%2C%20has%20been%20married%20to%20the%20Reverend%20Keith%20Danielson%20for%20eight%20years%2C%20during%20which%20time%20her%20appetite%20for%20cock%20has%20led%20to%20the%20couple%20enjoying%20steamy%20sessions%20of%20lovemaking%20on%20average%201.5%20times%20per%20month%20during%20the%20early%20years."></a></li><li><a title="Google Reader" class="option1_16" style="background-position:-112px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;title=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently&amp;srcURL=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;srcTitle=NewsBiscuit+The+news+written+by+you..."></a></li><li><a title="LinkedIn" class="option1_16" style="background-position:-144px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;title=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently&amp;source=NewsBiscuit+The+news+written+by+you...&amp;summary=The%20wife%20of%20the%20vicar%20in%20a%20quiet%20parish%20in%20the%20Isle%20of%20Wight%20is%20more%20than%20a%20bit%20partial%20to%20cock%2C%20it%20has%20emerged%20among%20the%20congregation.%20Angela%20Danielson%2C%2039%2C%20has%20been%20married%20to%20the%20Reverend%20Keith%20Danielson%20for%20eight%20years%2C%20during%20which%20time%20her%20appetite%20for%20cock%20has%20led%20to%20the%20couple%20enjoying%20steamy%20sessions%20of%20lovemaking%20on%20average%201.5%20times%20per%20month%20during%20the%20early%20years."></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-86209'), event, 'post-86209')" onMouseOver="more(this,'post-86209')"><img style='padding-top: 0;margin-top:-2px' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-86209')" id="sociable-post-86209" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:16px;width:16px"><a title="Myspace" class="option1_16" style="background-position:0px -16px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;t=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently"></a></li><li style="heigth:16px;width:16px"><a title="Digg" class="option1_16" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;title=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently&amp;bodytext=The%20wife%20of%20the%20vicar%20in%20a%20quiet%20parish%20in%20the%20Isle%20of%20Wight%20is%20more%20than%20a%20bit%20partial%20to%20cock%2C%20it%20has%20emerged%20among%20the%20congregation.%20Angela%20Danielson%2C%2039%2C%20has%20been%20married%20to%20the%20Reverend%20Keith%20Danielson%20for%20eight%20years%2C%20during%20which%20time%20her%20appetite%20for%20cock%20has%20led%20to%20the%20couple%20enjoying%20steamy%20sessions%20of%20lovemaking%20on%20average%201.5%20times%20per%20month%20during%20the%20early%20years."></a></li><li style="heigth:16px;width:16px"><a onClick="javascript:var%20ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><a  title='Vuible.com | Share positive messages (images and videos only)'> <img style='' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/images/option1/16/vuible.png'></a></a></li><li style="heigth:16px;width:16px"><a title="Google Bookmarks" class="option1_16 img-responsive" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;title=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently&amp;annotation=The%20wife%20of%20the%20vicar%20in%20a%20quiet%20parish%20in%20the%20Isle%20of%20Wight%20is%20more%20than%20a%20bit%20partial%20to%20cock%2C%20it%20has%20emerged%20among%20the%20congregation.%20Angela%20Danielson%2C%2039%2C%20has%20been%20married%20to%20the%20Reverend%20Keith%20Danielson%20for%20eight%20years%2C%20during%20which%20time%20her%20appetite%20for%20cock%20has%20led%20to%20the%20couple%20enjoying%20steamy%20sessions%20of%20lovemaking%20on%20average%201.5%20times%20per%20month%20during%20the%20early%20years."></a></li><li style="heigth:16px;width:16px"><a title="HackerNews" class="option1_16" style="background-position:-128px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;t=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently"></a></li><li style="heigth:16px;width:16px"><a title="MSNReporter" class="option1_16" style="background-position:-176px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently&amp;URL=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=The%20wife%20of%20the%20vicar%20in%20a%20quiet%20parish%20in%20the%20Isle%20of%20Wight%20is%20more%20than%20a%20bit%20partial%20to%20cock%2C%20it%20has%20emerged%20among%20the%20congregation.%20Angela%20Danielson%2C%2039%2C%20has%20been%20married%20to%20the%20Reverend%20Keith%20Danielson%20for%20eight%20years%2C%20during%20which%20time%20her%20appetite%20for%20cock%20has%20led%20to%20the%20couple%20enjoying%20steamy%20sessions%20of%20lovemaking%20on%20average%201.5%20times%20per%20month%20during%20the%20early%20years."></a></li><li style="heigth:16px;width:16px"><a title="BlinkList" class="option1_16" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;Title=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently"></a></li><li style="heigth:16px;width:16px"><a title="Sphinn" class="option1_16" style="background-position:-96px -16px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F"></a></li><li style="heigth:16px;width:16px"><a title="Posterous" class="option1_16" style="background-position:-32px -16px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;title=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently&amp;selection=The%20wife%20of%20the%20vicar%20in%20a%20quiet%20parish%20in%20the%20Isle%20of%20Wight%20is%20more%20than%20a%20bit%20partial%20to%20cock%2C%20it%20has%20emerged%20among%20the%20congregation.%20Angela%20Danielson%2C%2039%2C%20has%20been%20married%20to%20the%20Reverend%20Keith%20Danielson%20for%20eight%20years%2C%20during%20which%20time%20her%20appetite%20for%20cock%20has%20led%20to%20the%20couple%20enjoying%20steamy%20sessions%20of%20lovemaking%20on%20average%201.5%20times%20per%20month%20during%20the%20early%20years."></a></li><li style="heigth:16px;width:16px"><a title="Tumblr" class="option1_16" style="background-position:-128px -16px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F05%2F30%2Fvicars-wife-likes-cock-apparently%2F&amp;t=Vicar%E2%80%99s%20wife%20likes%20cock%2C%20apparently&amp;s=The%20wife%20of%20the%20vicar%20in%20a%20quiet%20parish%20in%20the%20Isle%20of%20Wight%20is%20more%20than%20a%20bit%20partial%20to%20cock%2C%20it%20has%20emerged%20among%20the%20congregation.%20Angela%20Danielson%2C%2039%2C%20has%20been%20married%20to%20the%20Reverend%20Keith%20Danielson%20for%20eight%20years%2C%20during%20which%20time%20her%20appetite%20for%20cock%20has%20led%20to%20the%20couple%20enjoying%20steamy%20sessions%20of%20lovemaking%20on%20average%201.5%20times%20per%20month%20during%20the%20early%20years."></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-86209',true)" class="close">

		  <img onclick="hide_sociable('post-86209',true)" title="close" src="http://www.newsbiscuit.com/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Vicar’s wife likes cock, apparently - http://www.newsbiscuit.com/2017/05/30/vicars-wife-likes-cock-apparently/" data-url="http://www.newsbiscuit.com/2017/05/30/vicars-wife-likes-cock-apparently/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.newsbiscuit.com/2017/05/30/vicars-wife-likes-cock-apparently/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.newsbiscuit.com/2017/05/30/vicars-wife-likes-cock-apparently/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.newsbiscuit.com/2017/05/30/vicars-wife-likes-cock-apparently/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://www.newsbiscuit.com/2017/05/30/vicars-wife-likes-cock-apparently/"></script></li></ul></div><!-- End Sociable --></div>
																				


													 
							  		<div id="rcjsload_d655fe"></div>
		<script type="text/javascript">
			(function() {
			var rcel = document.createElement("script");
			rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
			rcel.type = 'text/javascript';
			rcel.src = "http://trends.revcontent.com/serve.js.php?w=20316&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
			rcel.async = true;
			var rcds = document.getElementById("rcjsload_d655fe"); rcds.appendChild(rcel);
			})();
		</script>
		



 						
													<div id="emaillink"></div> 
							<p><small>Posted: May 30th, 2017 by <a href="http://www.newsbiscuit.com/author/oxbridge/" title="Posts by Oxbridge" rel="author">Oxbridge</a></small></p>  
						
													<div class="list-inline floatright" >Click for more article by <a href="http://www.newsbiscuit.com/author/oxbridge/" title="Posts by Oxbridge" rel="author">Oxbridge</a> .. 
							<ul id="right-social-links" class="social-links list-inline floatright">  
								
											        
											 
											 
											
 
    
							</ul>
						</div> 
						<hr class="clearfloat">
												
						
												
												<div class="tagslist">
							<p><i class="fa fa-tags fa-fw"></i> <span>Tagged:</span> <a href="http://www.newsbiscuit.com/tag/cock/" rel="tag">cock</a>, <a href="http://www.newsbiscuit.com/tag/comedy/" rel="tag">comedy</a>, <a href="http://www.newsbiscuit.com/tag/isle-of-wight/" rel="tag">isle of wight</a>, <a href="http://www.newsbiscuit.com/tag/news-parody/" rel="tag">news parody</a>, <a href="http://www.newsbiscuit.com/tag/news-satire/" rel="tag">news satire</a>, <a href="http://www.newsbiscuit.com/tag/sex/" rel="tag">sex</a>, <a href="http://www.newsbiscuit.com/tag/vicar/" rel="tag">vicar</a></p>						</div>
						<hr>
												
				    							
				    </article>

					 
					 
					
				  
			    	<div class="relatedposts">
																			<h3>More Stories about: <a href="http://www.newsbiscuit.com/category/isle-of-wight-news/" rel="category tag">Isle of Wight News</a></h3> 
							<div class="row"> 
							  
								<article class="related col-md-4 post-86264 post type-post status-publish format-standard has-post-thumbnail hentry category-isle-of-wight-news"> 
									<div class="featimg">
										<a href="http://www.newsbiscuit.com/2017/05/30/rare-snapchatters-draw-huge-crowds-to-essex-garden/">		    	
											<div class="hoverimg">
												<i class="fa fa-search fa-5x fa-fw"></i>
											</div> 	
											<img width="259" height="194" src="http://www.newsbiscuit.com/wp-content/uploads/2017/05/trampline.jpg" class="img-responsive wp-post-image" alt="trampline" /> 
										</a>
										<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																			</div>
									<h4 class="text-center"><a href="http://www.newsbiscuit.com/2017/05/30/rare-snapchatters-draw-huge-crowds-to-essex-garden/">Rare Snapchatters draw huge crowds to Essex garden</a></h4>
									<p class="text-center">
										<time datetime="2017-05-30">
										<a href="http://www.newsbiscuit.com/2017/05/30/">
										May 30, 2017										</a>
										</time>
									</p> 
								</article>
							  
								<article class="related col-md-4 post-85300 post type-post status-publish format-standard has-post-thumbnail hentry category-isle-of-wight-news category-uk-news"> 
									<div class="featimg">
										<a href="http://www.newsbiscuit.com/2017/04/21/daventry-man-making-1445-a-day-despite-still-living-in-daventry/">		    	
											<div class="hoverimg">
												<i class="fa fa-search fa-5x fa-fw"></i>
											</div> 	
											<img width="1000" height="664" src="http://www.newsbiscuit.com/wp-content/uploads/2017/04/D2A7DD8E-33AB-4C76-97AA-A96F96308B77-1704-00000506E31E26A0.jpeg" class="img-responsive wp-post-image" alt="D2A7DD8E-33AB-4C76-97AA-A96F96308B77-1704-00000506E31E26A0" /> 
										</a>
										<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																			</div>
									<h4 class="text-center"><a href="http://www.newsbiscuit.com/2017/04/21/daventry-man-making-1445-a-day-despite-still-living-in-daventry/">Daventry man making £1,445 a day bizarrely still living in Daventry</a></h4>
									<p class="text-center">
										<time datetime="2017-04-21">
										<a href="http://www.newsbiscuit.com/2017/04/21/">
										April 21, 2017										</a>
										</time>
									</p> 
								</article>
							  
								<article class="related col-md-4 post-84419 post type-post status-publish format-standard has-post-thumbnail hentry category-isle-of-wight-news tag-blitzkrieg tag-brexit tag-elderly tag-montgomery tag-oaps tag-paul-nuttall tag-satire tag-spoof-news tag-world-war-ii"> 
									<div class="featimg">
										<a href="http://www.newsbiscuit.com/2017/03/07/elderly-living-in-fear-of-eu-blitzkrieg/">		    	
											<div class="hoverimg">
												<i class="fa fa-search fa-5x fa-fw"></i>
											</div> 	
											<img width="1100" height="762" src="http://www.newsbiscuit.com/wp-content/uploads/2017/03/blitzkrieg.jpg" class="img-responsive wp-post-image" alt="blitzkrieg" /> 
										</a>
										<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																			</div>
									<h4 class="text-center"><a href="http://www.newsbiscuit.com/2017/03/07/elderly-living-in-fear-of-eu-blitzkrieg/">Elderly living in fear of EU blitzkrieg</a></h4>
									<p class="text-center">
										<time datetime="2017-03-07">
										<a href="http://www.newsbiscuit.com/2017/03/07/">
										March 7, 2017										</a>
										</time>
									</p> 
								</article>
							 
														</div> 
												
						 
							
						<div class="floatright" >Click for full archive for '<a href="http://www.newsbiscuit.com/category/isle-of-wight-news/" rel="category tag">Isle of Wight News</a>'</div>
				    	<hr class="clearfloat">
							
				    	</div>
				     
					 
				    
				    <!-- comments -->
				    								
				</div>
				
				 
					<aside class="col-sm-3">
						 
						 

 
  
 
 

  
<div class="widget hidden-smplus">
	<div class="widget widget_text" id="text-4"><h4><span>Newsbiscuit on Facebook</h4></span>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNewsBiscuitcom%2F175211285454&amp;send=false&amp;layout=button_count&amp;width=250&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:21px;" allowTransparency="true"></iframe> </div>
		</div> 
</div>
 

   
  
  <!-- <div id="google-main-sidebar-ad"> -->
<div class="widget hidden-xs">
	 
	 
</div>  
  <div class="widget hidden-xs"> 
	 
	 		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Responsive Article Sidebar -->
		<ins class="adsbygoogle"
			 style="display:inline-block;max-width:220px;width:100%;height:220px"
			 data-ad-client="ca-pub-7814194024164289"
			 data-ad-slot="5671567081"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>



  
</div> 


  
<div class="widget hidden-xs">
		
	<div class="widget widget_text" id="text-4"><h4><span>Newsbiscuit on Facebook</h4></span>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNewsBiscuitcom%2F175211285454&amp;send=false&amp;layout=button_count&amp;width=250&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:21px;" allowTransparency="true"></iframe> </div>
		</div> 
</div> 
 



<div class="widget widget_search" id="search-3"><h4><span>Search our Archives</span></h4><form role="search" method="get" id="searchform" action="http://www.newsbiscuit.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search here..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div><div class="widget widget_archive" id="archives-3"><h4><span>Browse Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Browse Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.newsbiscuit.com/2017/05/'> May 2017 &nbsp;(133)</option>
	<option value='http://www.newsbiscuit.com/2017/04/'> April 2017 &nbsp;(100)</option>
	<option value='http://www.newsbiscuit.com/2017/03/'> March 2017 &nbsp;(108)</option>
	<option value='http://www.newsbiscuit.com/2017/02/'> February 2017 &nbsp;(100)</option>
	<option value='http://www.newsbiscuit.com/2017/01/'> January 2017 &nbsp;(108)</option>
	<option value='http://www.newsbiscuit.com/2016/12/'> December 2016 &nbsp;(106)</option>
	<option value='http://www.newsbiscuit.com/2016/11/'> November 2016 &nbsp;(87)</option>
	<option value='http://www.newsbiscuit.com/2016/10/'> October 2016 &nbsp;(110)</option>
	<option value='http://www.newsbiscuit.com/2016/09/'> September 2016 &nbsp;(91)</option>
	<option value='http://www.newsbiscuit.com/2016/08/'> August 2016 &nbsp;(103)</option>
	<option value='http://www.newsbiscuit.com/2016/07/'> July 2016 &nbsp;(93)</option>
	<option value='http://www.newsbiscuit.com/2016/06/'> June 2016 &nbsp;(91)</option>
	<option value='http://www.newsbiscuit.com/2016/05/'> May 2016 &nbsp;(102)</option>
	<option value='http://www.newsbiscuit.com/2016/04/'> April 2016 &nbsp;(91)</option>
	<option value='http://www.newsbiscuit.com/2016/03/'> March 2016 &nbsp;(113)</option>
	<option value='http://www.newsbiscuit.com/2016/02/'> February 2016 &nbsp;(85)</option>
	<option value='http://www.newsbiscuit.com/2016/01/'> January 2016 &nbsp;(92)</option>
	<option value='http://www.newsbiscuit.com/2015/12/'> December 2015 &nbsp;(106)</option>
	<option value='http://www.newsbiscuit.com/2015/11/'> November 2015 &nbsp;(98)</option>
	<option value='http://www.newsbiscuit.com/2015/10/'> October 2015 &nbsp;(96)</option>
	<option value='http://www.newsbiscuit.com/2015/09/'> September 2015 &nbsp;(94)</option>
	<option value='http://www.newsbiscuit.com/2015/08/'> August 2015 &nbsp;(99)</option>
	<option value='http://www.newsbiscuit.com/2015/07/'> July 2015 &nbsp;(88)</option>
	<option value='http://www.newsbiscuit.com/2015/06/'> June 2015 &nbsp;(95)</option>
	<option value='http://www.newsbiscuit.com/2015/05/'> May 2015 &nbsp;(89)</option>
	<option value='http://www.newsbiscuit.com/2015/04/'> April 2015 &nbsp;(98)</option>
	<option value='http://www.newsbiscuit.com/2015/03/'> March 2015 &nbsp;(99)</option>
	<option value='http://www.newsbiscuit.com/2015/02/'> February 2015 &nbsp;(89)</option>
	<option value='http://www.newsbiscuit.com/2015/01/'> January 2015 &nbsp;(88)</option>
	<option value='http://www.newsbiscuit.com/2014/12/'> December 2014 &nbsp;(88)</option>
	<option value='http://www.newsbiscuit.com/2014/11/'> November 2014 &nbsp;(86)</option>
	<option value='http://www.newsbiscuit.com/2014/10/'> October 2014 &nbsp;(96)</option>
	<option value='http://www.newsbiscuit.com/2014/09/'> September 2014 &nbsp;(96)</option>
	<option value='http://www.newsbiscuit.com/2014/08/'> August 2014 &nbsp;(96)</option>
	<option value='http://www.newsbiscuit.com/2014/07/'> July 2014 &nbsp;(83)</option>
	<option value='http://www.newsbiscuit.com/2014/06/'> June 2014 &nbsp;(82)</option>
	<option value='http://www.newsbiscuit.com/2014/05/'> May 2014 &nbsp;(77)</option>
	<option value='http://www.newsbiscuit.com/2014/04/'> April 2014 &nbsp;(78)</option>
	<option value='http://www.newsbiscuit.com/2014/03/'> March 2014 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2014/02/'> February 2014 &nbsp;(59)</option>
	<option value='http://www.newsbiscuit.com/2014/01/'> January 2014 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2013/12/'> December 2013 &nbsp;(60)</option>
	<option value='http://www.newsbiscuit.com/2013/11/'> November 2013 &nbsp;(71)</option>
	<option value='http://www.newsbiscuit.com/2013/10/'> October 2013 &nbsp;(77)</option>
	<option value='http://www.newsbiscuit.com/2013/09/'> September 2013 &nbsp;(68)</option>
	<option value='http://www.newsbiscuit.com/2013/08/'> August 2013 &nbsp;(74)</option>
	<option value='http://www.newsbiscuit.com/2013/07/'> July 2013 &nbsp;(74)</option>
	<option value='http://www.newsbiscuit.com/2013/06/'> June 2013 &nbsp;(68)</option>
	<option value='http://www.newsbiscuit.com/2013/05/'> May 2013 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2013/04/'> April 2013 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2013/03/'> March 2013 &nbsp;(63)</option>
	<option value='http://www.newsbiscuit.com/2013/02/'> February 2013 &nbsp;(60)</option>
	<option value='http://www.newsbiscuit.com/2013/01/'> January 2013 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2012/12/'> December 2012 &nbsp;(59)</option>
	<option value='http://www.newsbiscuit.com/2012/11/'> November 2012 &nbsp;(78)</option>
	<option value='http://www.newsbiscuit.com/2012/10/'> October 2012 &nbsp;(82)</option>
	<option value='http://www.newsbiscuit.com/2012/09/'> September 2012 &nbsp;(67)</option>
	<option value='http://www.newsbiscuit.com/2012/08/'> August 2012 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2012/07/'> July 2012 &nbsp;(73)</option>
	<option value='http://www.newsbiscuit.com/2012/06/'> June 2012 &nbsp;(75)</option>
	<option value='http://www.newsbiscuit.com/2012/05/'> May 2012 &nbsp;(74)</option>
	<option value='http://www.newsbiscuit.com/2012/04/'> April 2012 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2012/03/'> March 2012 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2012/02/'> February 2012 &nbsp;(69)</option>
	<option value='http://www.newsbiscuit.com/2012/01/'> January 2012 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2011/12/'> December 2011 &nbsp;(63)</option>
	<option value='http://www.newsbiscuit.com/2011/11/'> November 2011 &nbsp;(69)</option>
	<option value='http://www.newsbiscuit.com/2011/10/'> October 2011 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2011/09/'> September 2011 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2011/08/'> August 2011 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2011/07/'> July 2011 &nbsp;(71)</option>
	<option value='http://www.newsbiscuit.com/2011/06/'> June 2011 &nbsp;(55)</option>
	<option value='http://www.newsbiscuit.com/2011/05/'> May 2011 &nbsp;(59)</option>
	<option value='http://www.newsbiscuit.com/2011/04/'> April 2011 &nbsp;(60)</option>
	<option value='http://www.newsbiscuit.com/2011/03/'> March 2011 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2011/02/'> February 2011 &nbsp;(64)</option>
	<option value='http://www.newsbiscuit.com/2011/01/'> January 2011 &nbsp;(67)</option>
	<option value='http://www.newsbiscuit.com/2010/12/'> December 2010 &nbsp;(62)</option>
	<option value='http://www.newsbiscuit.com/2010/11/'> November 2010 &nbsp;(65)</option>
	<option value='http://www.newsbiscuit.com/2010/10/'> October 2010 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2010/09/'> September 2010 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2010/08/'> August 2010 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2010/07/'> July 2010 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2010/06/'> June 2010 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2010/05/'> May 2010 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2010/04/'> April 2010 &nbsp;(73)</option>
	<option value='http://www.newsbiscuit.com/2010/03/'> March 2010 &nbsp;(79)</option>
	<option value='http://www.newsbiscuit.com/2010/02/'> February 2010 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2010/01/'> January 2010 &nbsp;(80)</option>
	<option value='http://www.newsbiscuit.com/2009/12/'> December 2009 &nbsp;(81)</option>
	<option value='http://www.newsbiscuit.com/2009/11/'> November 2009 &nbsp;(80)</option>
	<option value='http://www.newsbiscuit.com/2009/10/'> October 2009 &nbsp;(82)</option>
	<option value='http://www.newsbiscuit.com/2009/09/'> September 2009 &nbsp;(77)</option>
	<option value='http://www.newsbiscuit.com/2009/08/'> August 2009 &nbsp;(77)</option>
	<option value='http://www.newsbiscuit.com/2009/07/'> July 2009 &nbsp;(81)</option>
	<option value='http://www.newsbiscuit.com/2009/06/'> June 2009 &nbsp;(79)</option>
	<option value='http://www.newsbiscuit.com/2009/05/'> May 2009 &nbsp;(80)</option>
	<option value='http://www.newsbiscuit.com/2009/04/'> April 2009 &nbsp;(73)</option>
	<option value='http://www.newsbiscuit.com/2009/03/'> March 2009 &nbsp;(43)</option>
	<option value='http://www.newsbiscuit.com/2009/02/'> February 2009 &nbsp;(24)</option>
	<option value='http://www.newsbiscuit.com/2009/01/'> January 2009 &nbsp;(24)</option>
	<option value='http://www.newsbiscuit.com/2008/12/'> December 2008 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2008/11/'> November 2008 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2008/10/'> October 2008 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2008/09/'> September 2008 &nbsp;(27)</option>
	<option value='http://www.newsbiscuit.com/2008/08/'> August 2008 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2008/07/'> July 2008 &nbsp;(23)</option>
	<option value='http://www.newsbiscuit.com/2008/06/'> June 2008 &nbsp;(27)</option>
	<option value='http://www.newsbiscuit.com/2008/05/'> May 2008 &nbsp;(32)</option>
	<option value='http://www.newsbiscuit.com/2008/04/'> April 2008 &nbsp;(25)</option>
	<option value='http://www.newsbiscuit.com/2008/03/'> March 2008 &nbsp;(27)</option>
	<option value='http://www.newsbiscuit.com/2008/02/'> February 2008 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2008/01/'> January 2008 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2007/12/'> December 2007 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2007/11/'> November 2007 &nbsp;(25)</option>
	<option value='http://www.newsbiscuit.com/2007/10/'> October 2007 &nbsp;(26)</option>
	<option value='http://www.newsbiscuit.com/2007/09/'> September 2007 &nbsp;(31)</option>
	<option value='http://www.newsbiscuit.com/2007/08/'> August 2007 &nbsp;(25)</option>
	<option value='http://www.newsbiscuit.com/2007/07/'> July 2007 &nbsp;(30)</option>
	<option value='http://www.newsbiscuit.com/2007/06/'> June 2007 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2007/05/'> May 2007 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2007/04/'> April 2007 &nbsp;(24)</option>
	<option value='http://www.newsbiscuit.com/2007/03/'> March 2007 &nbsp;(31)</option>
	<option value='http://www.newsbiscuit.com/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='http://www.newsbiscuit.com/2007/01/'> January 2007 &nbsp;(27)</option>
	<option value='http://www.newsbiscuit.com/2006/12/'> December 2006 &nbsp;(24)</option>
	<option value='http://www.newsbiscuit.com/2006/11/'> November 2006 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2006/10/'> October 2006 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2006/09/'> September 2006 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2006/08/'> August 2006 &nbsp;(6)</option>
	<option value='http://www.newsbiscuit.com/2006/07/'> July 2006 &nbsp;(6)</option>
	<option value='http://www.newsbiscuit.com/2006/06/'> June 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2006/05/'> May 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2006/04/'> April 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2006/03/'> March 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2006/01/'> January 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2005/08/'> August 2005 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/1974/03/'> March 1974 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/1970/12/'> December 1970 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/1970/06/'> June 1970 &nbsp;(1)</option>

		</select>
</div>







 













 				


 
 


  

<div id="nb-sidestories-wrapper" class="wrapper" > 
	<div id="nb-sidestories-header"  >
		<h4>More in Isle of Wight News</h4>
	</div> 
	<!-- LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE -->
	   
	<!-- END LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE --> 

	<!-- SIDE STORIES WITH TITLE ONLY -->	
		 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/02/24/storm-doris-rages-in-shanklin-bingo-hall-after-pensioner-misses-full-house/" rel="bookmark" title="Permanent Link to ‘Storm Doris’ rages in Shanklin Bingo Hall after pensioner misses Full House" class="title">‘Storm Doris’ rages in Shanklin Bingo Hall after pensioner misses Full House</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/02/20/supervillains-abandon-plan-to-take-over-world-via-isle-of-wight/" rel="bookmark" title="Permanent Link to Supervillains abandon plan to take over world via Isle of Wight" class="title">Supervillains abandon plan to take over world via Isle of Wight</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/02/05/7-dead-in-isle-of-wight-bowling-green-massacre/" rel="bookmark" title="Permanent Link to 7 dead in Isle of Wight bowling green massacre" class="title">7 dead in Isle of Wight bowling green massacre</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2016/12/11/argentina-rejects-british-claims-to-isle-of-wight/" rel="bookmark" title="Permanent Link to Argentina rejects British claims to Isle of Wight" class="title">Argentina rejects British claims to Isle of Wight</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2016/09/22/isle-of-wight-rocket-ground-test-successful/" rel="bookmark" title="Permanent Link to Isle of Wight rocket ground test &#8216;successful&#8217;" class="title">Isle of Wight rocket ground test &#8216;successful&#8217;</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2016/09/16/ventnor-man-fails-to-acknowledge-acknowledgement-of-traffic-courtesy/" rel="bookmark" title="Permanent Link to Ventnor man fails to acknowledge acknowledgement of traffic courtesy" class="title">Ventnor man fails to acknowledge acknowledgement of traffic courtesy</a></h5>
		</div> 
	 
	 
		<div id="fullarchive"><p>Full archive for '<a href="http://www.newsbiscuit.com/category/isle-of-wight-news/" rel="category tag">Isle of Wight News</a>'</p></div> 
	 
	<!-- END SIDE STORIES WITH TITLE ONLY -->

</div >  



 
 


  

<div id="nb-sidestories-wrapper" class="wrapper" > 
	<div id="nb-sidestories-header"  >
		<h4>News In Brief</h4>
	</div> 
	<!-- LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE -->
	   
	<!-- END LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE --> 

	<!-- SIDE STORIES WITH TITLE ONLY -->	
		 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/05/30/ban-fidget-spinners-say-the-joyless/" rel="bookmark" title="Permanent Link to &#8216;Ban fidget spinners&#8217;, say the joyless" class="title">&#8216;Ban fidget spinners&#8217;, say the joyless</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/05/28/tories-deny-link-between-bombing-and-resentment/" rel="bookmark" title="Permanent Link to Tories deny link between bombing and resentment" class="title">Tories deny link between bombing and resentment</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/05/28/worrying-rise-in-eye-contact-during-rush-hour-commute/" rel="bookmark" title="Permanent Link to Worrying rise in eye contact during rush-hour commute" class="title">Worrying rise in eye contact during rush-hour commute</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/05/27/fake-vs-natural-grass-row-escalates/" rel="bookmark" title="Permanent Link to Fake vs Natural grass row escalates" class="title">Fake vs Natural grass row escalates</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/05/27/theresa-may-defends-plan-to-scrap-school-dinners-let-them-eat-cake/" rel="bookmark" title="Permanent Link to Theresa May defends plan to scrap school dinners: &#8216;Let them eat cake!&#8217;" class="title">Theresa May defends plan to scrap school dinners: &#8216;Let them eat cake!&#8217;</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/05/26/plumber-dubbed-heston-blumenthal-for-having-lunch-somewhere-other-than-greggs/" rel="bookmark" title="Permanent Link to Man dubbed ‘Heston Blumenthal’ for having lunch somewhere other than Greggs" class="title">Man dubbed ‘Heston Blumenthal’ for having lunch somewhere other than Greggs</a></h5>
		</div> 
	 
	 
		<div id="fullarchive"><p>Full archive for '<a href="http://www.newsbiscuit.com/category/news-in-brief/" rel="category tag">News In Brief</a>'</p></div> 
	 
	<!-- END SIDE STORIES WITH TITLE ONLY -->

</div >  

 
				 

 


						  
					</aside>
				 
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
  

  

	<div id="subfooter">
		<div class="container">

			 
			<p class="text-center"></p>
			<script type='text/javascript' src='http://www.newsbiscuit.com/wp-includes/js/comment-reply.min.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
  				&#169; 2017 <span class="url fn org">NewsBiscuit</span> | 

			<!--The following is optional address and contact information using Microformats:
				http://microformats.org/wiki/adr#Examples-->

			<!--
			<div class="adr">
				<span class="street-address">
				Address Line #1</span>, <span class="locality">City</span>, <span class="region">State</span>, <span class="postal-code">22901</span> <br />
				<span class="tel">Ph: <span class="value">(555) 555-5555</span></span>
			</div>-->

			Powered by <a href="http://del.tv/" target="_blank">Deluxe Corporation</a> | <a href="http://www.newsbiscuit.com/feed/">Stories (RSS)</a> | <a href="/about/terms-and-conditions/">T & C</a> | <a href="/about/privacy-policy/">Privacy</a> | <a href="/about/disclaimer/">Disclaimer</a>

  			
		</div>
	</div>
	
	</div> <!-- #boxed -->		
	   	<!-- Google Analytics -->
<!-- Comment out the old GA code 
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-825358-1";
urchinTracker();
</script>
-->
<!-- End Google Analytics -->

<!-- Change the Google Analytics to use ga rather than urchin -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-825358-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End of Google Analytics change -->

</body>

  
<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container"> 
			<div class="row">
				<div class="col-sm-7">
					
				</div>
				
				<div class="col-sm-5">
										<ul class="nav nav-pills navbar-right socialmenu" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://www.newsbiscuit.com/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/pages/NewsBiscuitcom/175211285454" title="Follow us on Facebook" target="_blank"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/newsbiscuit" title="Follow us on Twitter" target="_blank"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
</html>
