<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->

<head>

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

   <title>Mike Ashley likely to win Sports Direct Personality of the YearNewsBiscuit | NewsBiscuit</title>
   		<meta name="og:title" content="Mike Ashley likely to win Sports Direct Personality of the Year | NewsBiscuit">
						<meta name="og:image" content="http://www.newsbiscuit.com/wp-content/uploads/2016/06/mike-ashley-laughing-360.jpg">
			
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
        
    <title>Mike Ashley likely to win Sports Direct Personality of the Year | NewsBiscuit</title>
<link rel="alternate" type="application/rss+xml" title="NewsBiscuit &raquo; Feed" href="http://www.newsbiscuit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsBiscuit &raquo; Comments Feed" href="http://www.newsbiscuit.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.newsbiscuit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://www.newsbiscuit.com/wp-content/plugins/sociable/css/sociable.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.newsbiscuit.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.newsbiscuit.com/wp-content/themes/oldpaper_child/style.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.newsbiscuit.com/wp-content/themes/oldpaper/css/animate.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-iw_opt-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=1458035094' type='text/css' media='all' />
<link rel='stylesheet' id='acx-si-style-css'  href='http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/style.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='customstyles-css'  href='http://www.newsbiscuit.com/wp-content/themes/oldpaper/customstyles.css.php?ver=4.2.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/js/sociable.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/js/vuible.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsbiscuit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsbiscuit.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Daily Mail distances itself from Daily Mail' href='http://www.newsbiscuit.com/2017/06/22/daily-mail-distances-itself-from-daily-mail/' />
<link rel='next' title='35% of people will punch researcher says researcher from hospital bed' href='http://www.newsbiscuit.com/2017/06/23/35-of-people-will-punch-researcher-says-researcher-from-hospital-bed/' />
<meta name="generator" content="WordPress 4.2.15" />
<link rel='shortlink' href='http://www.newsbiscuit.com/?p=79979' />

<!-- All in One SEO Pack 1.6.12.1 by Michael Torbert of Semper Fi Web Design[441,525] -->
<meta name="description" content="Newcastle United owner Mike Ashley is the bookies favourite to win Sports Direct Personality of the Year for the 34th consecutive time. After a rare public appearance before MPs on the business, innovation and skills committee, the 'pudgy face of modern capitalism' is now being quoted at 1 -5 by all major betting firms." />
<meta name="keywords" content="8th june 2016,mike ashley,minimum wage,news satire,news spoof,sports direct,sports personality of the year,zero hours,from the archives" />
<link rel="canonical" href="http://www.newsbiscuit.com/2017/06/23/mike-ashley-likely-to-win-sports-direct-personality-of-the-year/" />
<!-- /all in one seo pack -->

<!-- Bad Behavior 2.2.14 run time: 4.094 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1498232386 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		


<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 32px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<script type='text/javascript'>var base_url_sociable = 'http://www.newsbiscuit.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><style type="text/css" title="dynamic-css" class="options-output">.wp-paginate .current,section#chess article,section#breakingnews ul li div.cat,.woocommerce span.onsale, .woocommerce-page span.onsale,section#top{background-color:#336699;}body,nav .wrapper #bars .fa-bars,.carousel .carousel-control i,.woocommerce input.button, .woocommerce .button,nav.woocommerce-pagination span.current a, nav.woocommerce-pagination ul li .page-numbers:hover, .woocommerce ul.products li .price .amount, .woocommerce #content input.button.alt:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .woocommerce-page #content input.button.alt:hover, .woocommerce-page #respond input#submit.alt:hover, .woocommerce-page a.button.alt:hover, .woocommerce-page button.button.alt:hover, .woocommerce-page input.button.alt:hover{color:#336699;}header .wrapper,section#content #main .wrapper, nav .wrapper #mainmenu,header .wrapper #logo,header .wrapper #sublogo,nav div.rowstyle,hr, .hr,section#content #main section.comments .commentlist li.comment:not(:first-child),section#content #main section.comments .commentlist li.comment:not(:last-child),section#breakingnews ul,.wpcf7 input[type="text"],.wpcf7 input[type="email"],.wpcf7 select,.wpcf7 textarea, .woocommerce #content input.button.alt:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .woocommerce-page #content input.button.alt:hover, .woocommerce-page #respond input#submit.alt:hover, .woocommerce-page a.button.alt:hover, .woocommerce-page button.button.alt:hover, .woocommerce-page input.button.alt:hover,section#content .wrapper,footer .wrapper,nav .wrapper{border-color:#336699;}section#breakingnews ul li div.cat:after{border-left-color:#336699;}nav .wrapper #mainmenu li.menu-item-has-children ul.sub-menu,.countcomments,section#content #main .featimg .countcomments{background-color:#4876a3;}a:hover, a:focus,section#top a:hover,#mainmenu > li > a:hover,.widget h4,section#content #main #featured p time,#content a:hover, #content a:focus,footer a:hover, footer a:focus,nav .wrapper #bars .fa-square,nav #respmenu a:hover,section#chess article .info ul,section#content aside .wrapper p time,#breakingnews a:hover, section#content #main #featured time,.carousel .textinfo, .woocommerce #content input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce-page #respond input#submit.alt, .woocommerce-page a.button.alt, .woocommerce-page button.button.alt, .woocommerce-page input.button.alt, .woocommerce #content div.product p.price{color:#4876a3;}section#content aside .wrapper,section#content aside .wrapper,.woocommerce input.button a:hover,.woocommerce input.checkout-button, .woocommerce input.alt, .woocommerce #content input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce-page #respond input#submit.alt, .woocommerce-page a.button.alt, .woocommerce-page button.button.alt, .woocommerce-page input.button.alt{border-color:#4876a3;}.widget h4:before,#mainmenu li a.hover:before,section#content header.topinfo h1:after,section#content article .textinfo:after, section#content header.topinfo .textinfo:after,section#content #main section.comments h3:after,section#content.authors #users h2:after,section#content.authors h1:after,section#content article .textcontent a:hover, section#content header.topinfo .textcontent a:hover,section#content #main #featured h2:after,section#chess article .quote .textquote:after,section#content #main #articlelist article.format-quote .textquote:after,.textinfo:after,section#content #main .relatedposts h3:after,nav .wrapper #mainmenu li.menu-item-has-children > a.hover:before,.woocommerce h2:after,.woocommerce ul.products li h3:after{border-bottom-color:#4876a3;}section#content #main .featimg .countcomments:after{border-right-color:#4876a3;}.widget h4:before{border-top-color:#4876a3;}body{font-family:"PT Serif";font-weight:400;font-style:normal;font-size:14px;}</style>
</head>

<body class="single single-post postid-79979 single-format-standard" dir="ltr"> 

		
	                    <script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="http://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>                	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
	<div class="container" id="boxed">


	 

<div class= "hidden-smplus"> 
    							  
		<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container"> 
			<div class="row">
				<div class="col-sm-7">
					
				</div>
				
				<div class="col-sm-5">
										<ul class="nav nav-pills navbar-right socialmenu" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://www.newsbiscuit.com/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/pages/NewsBiscuitcom/175211285454" title="Follow us on Facebook" target="_blank"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/newsbiscuit" title="Follow us on Twitter" target="_blank"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
				
</div>

<header class="container">  
	<div class="wrapper nb-header">
		<div class="row">
			<div class="row nb-header">
				<div>
					<!-- 2016/03/20 - GH - Stop using the theme JS for ads -->
																		<!-- content for phone -->
							<div id="mobile-advert" class="hidden-smplus"> 
								 
								   
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Responsive Small Banner -->
	<ins class="adsbygoogle hidden-smplus"
		 style="display:inline-block;max-width:320px;width:100%;height:50px"
		 data-ad-client="ca-pub-7814194024164289"
		 data-ad-slot="9835264685"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>

	
<?php/* SMALL MOBILE BANNER */*/  ?> 

 


  
							</div>  
 
							<!-- content for desktop  -->
							<div id="ms-desktop-advert" class="hidden-xs"> 
								 
								<span>  

<!-- nb responsive banner -->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Responsive Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:100%;max-width:728px;height:90px"
	     data-ad-client="ca-pub-7814194024164289"
	     data-ad-slot="7436541481"
	</ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>

<!-- end nb responsive banner -->


 


  </span>
							</div>  
							 <!-- Remove ads from the wordpress admin system  
							<div class="hidden-xs"> 
								<span></span> 
							</div>
							-->
						 							
										</div>
			</div>
			
			<div class="row">
				<div class="col-sm-2 col-md-3 hidden-xs " > 
					<div id="adsense_left_logo" class="hidden-xs hidden-sm">
						 
						  	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top-Left-Logo -->
<ins class="adsbygoogle"
     style="display:inline-block;max-width:250px;width:100%;height:100px"
     data-ad-client="ca-pub-7814194024164289"
     data-ad-slot="8345831885"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 
 


 					</div> 
				</div> 
				<div class="col-sm-7 col-sm-offset-0   col-md-6 col-md-offset-0   col-xs-10 col-xs-offset-1">
					<div id="logo" class="animated " data-anim="fadeInDown">
					<a title="Go back to home" href="http://www.newsbiscuit.com"><img src="http://www.newsbiscuit.com/wp-content/uploads/2016/01/nb-new-header.png" alt="NewsBiscuit" class="img-responsive" /></a>
					</div>  
									</div>

				 
				<div  class="col-sm-2 col-sm-offset-0   col-md-2 col-md-offset-1 hidden-xs">  
					<div id="follow-us">
    					<div class="vertical-align-wrap">
							<div id="follow-us-content" class="row nb-header">
        						<h5>FOLLOW US</h5>
								<p>


<!-- Starting Styles For Social Media Icon (PHP CODE) From Acurax International www.acurax.com 
		-->
<style 
		type='text/css'>
#short_code_si_icon img 
{
width: 32px; 
}
</style>
<!-- Ending Styles For Social Media Icon (PHP CODE) From Acurax International www.acurax.com 
		-->



<div id='short_code_si_icon' style='text-align:center;'><a href='https://www.facebook.com/pages/NewsBiscuitcom/175211285454' target='_blank'  title='Visit Us On Facebook'><img src=http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/images/themes/4/facebook.png style='border:0px;' alt='Visit Us On Facebook' height='32px' width='32px' /></a><a href='http://www.twitter.com/newsbiscuit' target='_blank'   title='Visit Us On Twitter'><img src=http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/images/themes/4/twitter.png style='border:0px;' alt='Visit Us On Twitter' height='32px' width='32px' /></a><a href='http://www.newsbiscuit.com/feed/' target='_blank'  title='Check Our Feed'><img src=http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/images/themes/4/feed.png style='border:0px;' alt='Check Our Feed' height='32px' width='32px' /></a></div></p> 
							</div>
    					</div>
					</div>
  				</div>  
 				   
		</div> 

			 
			<div class="row">
				<div class="nb-header clearfloat"> 
					 
					<div class="container">
						<div id="ticker"> 
														<script type="text/javascript">
//<![CDATA[
var ticker = {
items: 11,
titles: ['Beats International featuring MC May release remix \"DUP be good to me\"', 'Taxi for Kalanick! More soon', 'Tw@t points out that the nights are now starting to draw in.', 'Black Rod injured dashing to Corals on roller blades to put bet on for old lady.', 'Judge serves cross court volley to Boris Becker', 'Prince Harry to be judge on \'Rex Factor\'', 'Snowy icecaps turn brown as Penguins melt', 'Man leaving office on rainy day has 5 o\'clock chapeau.', 'Daniel Day-Lewis goes Method for 2023 film about a retired actor', 'Told to resign by Steve Hilton? Why not follow us on Facebook or @NewsBiscuit', 'A bit weak and wobbly?  Write for NewsBiscuit'],
blurbs: ['.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. '],
links: ['http://www.newsbiscuit.com/?p=86830', 'http://www.newsbiscuit.com/?p=86827', 'http://www.newsbiscuit.com/?p=86824', 'http://www.newsbiscuit.com/?p=86822', 'http://www.newsbiscuit.com/?p=86819', 'http://www.newsbiscuit.com/?p=86816', 'http://www.newsbiscuit.com/?p=86813', 'http://www.newsbiscuit.com/?p=86810', 'http://www.newsbiscuit.com/?p=86807', 'http://www.newsbiscuit.com/?p=84583', 'http://www.newsbiscuit.com/?p=84581'],
padding: '',
divId: 'post_ticker_div',
containerId: 'the_post_ticker',
tickTime: 5000,
moreLink: 0,
				count: 0,
				index: 0,
					
				init: function() 
				{	
					ticker.tick(ticker.index);
				}, 
				tick: function(key)
				{
					var div = document.getElementById(ticker.divId);
					if (!div) return;
					
					if (key >= ticker.items) key = 0; // outside of range, reset
					if (div.firstChild != null) 
					{
						div.removeChild(div.firstChild); // remove previous text 
					}
					
					var child = document.createElement('div');
					var href = document.createElement('a');
					var atext = document.createTextNode(ticker.titles[key]);
					href.href = ticker.links[key];
					var blurb = document.createTextNode(ticker.padding + ticker.blurbs[key]);
					if (ticker.moreLink)
					{
						var more = document.createElement('a');
						more.href = ticker.links[key];
						var moretext = document.createTextNode('more');
						more.appendChild(moretext);
					}
					href.appendChild(atext);
					child.appendChild(href);
					/* child.appendChild(blurb); */
					if (ticker.moreLink) child.appendChild(more);
					div.appendChild(child);
					ticker.fade(0, ticker.divId, 1);
							
					window.setTimeout("ticker.startkill(" + key + ")", ticker.tickTime);
					ticker.count++;
				},
				startkill: function(key)
				{
					var div = document.getElementById(ticker.divId);
					if (!div) return;
							
					ticker.fade(100, ticker.divId, -1);
					ticker.index = key + 1;
					window.setTimeout("ticker.tick(" + ticker.index + ")", 400);
				},
				fade: function(opacity, objname, inout)
				{
					var obj = document.getElementById(objname);
					
					if (obj)
					{
						if (opacity <= 100 && opacity >= 0)
						{
							if (obj.style.MozOpacity != null) 
							{
								obj.style.MozOpacity = (opacity/100)-.001;
							} 
							else if (obj.style.opacity != null) 
							{
								obj.style.opacity = (opacity/100)-.001;
							} 
							else if (obj.style.filter != null) 
							{
								obj.style.filter = "alpha(opacity="+opacity+")";
							}
							
							if (inout > 0) opacity += 10;
							else if (inout < 0) opacity -= 10;
							
							window.setTimeout("ticker.fade("+opacity+", '"+objname+"', "+inout+")", 35);
						}
					}
				}	
			}
			
			document.write("<div id=\"the_post_ticker\">");
			document.write("<div id=\"post_ticker_div\" style=\"zoom: 1; height: 28px;\"></div>"); // zoom: 1 is a css hack for IE filter opacity
			document.write("</div>");
			
			ticker.init();//]]>
</script>
						</div> 
					</div> 
					 <!-- </div> -->
					   
				</div> 
			</div>
						</div>
		</div>
	</div>  
	</header>


	<nav class="container">
		<div class="row nb-header"> 
			<div class="col-sm-12">
								<div id="nb-menu" class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-pills nav-justified"><li id="menu-item-76706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76706"><a href="http://www.newsbiscuit.com">Home</a></li>
<li id="menu-item-76707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76707"><a href="http://www.newsbiscuit.com/forum/forum.php?id=3">Writers&#8217; Room</a></li>
<li id="menu-item-76708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76708"><a href="http://www.newsbiscuit.com/forum/forum.php?id=2">Chat</a></li>
<li id="menu-item-76709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76709"><a href="http://www.newsbiscuit.com/faq/">FAQ</a></li>
<li id="menu-item-76711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76711"><a href="http://www.newsbiscuit.com/about/">About NewsBiscuit</a></li>
<li id="menu-item-76712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76712"><a href="http://astore.amazon.co.uk/newsbiscuit-21">Shop</a></li>
</ul>				</div>
			</div>	
		</div>
		
	</nav>






 
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
						
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-79979 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-archives tag-8th-june-2016 tag-mike-ashley tag-minimum-wage tag-news-satire tag-news-spoof tag-sports-direct tag-sports-personality-of-the-year tag-zero-hours" id="post-79979">
						
						<!-- if single-featured-content != 0 -->
						
							 
						
							
							<header class="topinfo  animated" data-anim="bounceIn">
								<h1 class="entry-title">Mike Ashley likely to win Sports Direct Personality of the Year</h1>
								
<ul class="textinfo list-inline text-center">
	
			<li class="vcard author post-author"><span class="fn"><a href="http://www.newsbiscuit.com/author/GuestEditor/" title="Posts by Guest" rel="author">Guest</a><span></li>
		
			<li><a href="http://www.newsbiscuit.com/category/from-the-archives/" rel="category tag">From The Archives</a></li>
		
	 
			<li>
			<time class="date updated" datetime="2017-06-23">
			<a href="http://www.newsbiscuit.com/2017/06/23/">
			June 23, 2017			</a>
			</time>
		</li>
			
</ul>							</header>

												<!-- end (if single-featured-content != 0) -->
						
						 		
									
								  
																	<div id="feat-image" class="col-sm-6 col-xs-12">
										<div class="featimg animated" data-anim="fadeInDown">
											<img width="360" height="240" src="http://www.newsbiscuit.com/wp-content/uploads/2016/06/mike-ashley-laughing-360.jpg" class="img-responsive wp-post-image" alt="mike ashley" /> 
    																				</div>
									</div>
									  
											
								
																<div class="textcontent clearfix entry-content"><p><a href="http://www.newsbiscuit.com/wp-content/uploads/2016/06/mike-ashley-laughing-360.jpg"></a>Newcastle United owner Mike Ashley is the bookies favourite to win Sports Direct Personality of the Year for the 34th consecutive time. After a rare public appearance before MPs on the business, innovation and skills committee, the &#8216;pudgy face of modern capitalism&#8217; is now being quoted at 1 -5 by all major betting firms. The portly retail entrepreneur faces stiff competition from three main corporate rivals: the courageous woman who gave birth in a &#8216;gulag workhouse&#8217;, the quiet man with suspected diabetes who was sacked for &#8216;long toilet breaks&#8217;, and the popular but chatty supervisor who was dismissed for &#8216;excessive horseplay&#8217;.</p>
<p>Addressing MPs, the Sports Direct boss appeared exasperated. ‘Do you clowns have any idea what it&#8217;s like to be a victim of your own success?’ he asked belligerently. ‘To make so much money that you&#8217;re gleefully blind to slave labour conditions? No sexually harassed female worker, emaciated forklift operator or billionaire for that matter, has ever suffered more than me. Do you understand how it feels to learn that you&#8217;re paying below minimum wage as you bite into a baked lobster tail? Well do you?’</p>
<p>The annual awards ceremony will again take place at Mr Ashley&#8217;s palatial mansion residence. With no major change to event logistics, the function will be planned and catered for by warehouse staff. All employees, whether serving champagne, wiping Mike&#8217;s arse or chlorinating his indoor swimming pool, are invited as guests but must fund the event through tickets priced at £149.99. Attendance is compulsory if staff want to keep their jobs. Lengthy security checks will remain in place to ensure safekeeping of his most valued asset: a treasure chest of giant ceramic Sports Direct mugs.</p>
<p><em>jonessgl</em></p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Share this story...</div><ul class='clearfix'><li><a title="Twitter" class="option1_16" style="background-position:-144px -16px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year%20-%20http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F%20  "></a></li><li><a title="Facebook" class="option1_16" style="background-position:-48px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;t=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year"></a></li><li><a title="email" class="option1_16" style="background-position:-80px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year&body=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&ui=2&tf=1&shva=1"></a></li><li><a title="Reddit" class="option1_16" style="background-position:-64px -16px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;title=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year"></a></li><li><a class="option1_16" style="cursor:pointer;background-position:-64px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_16" style="background-position:-112px -16px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&title=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year"></a></li><li><a title="Delicious" class="option1_16" style="background-position:-16px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;title=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year&amp;notes=Newcastle%20United%20owner%20Mike%20Ashley%20is%20the%20bookies%20favourite%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year%20for%20the%2034th%20consecutive%20time.%20After%20a%20rare%20public%20appearance%20before%20MPs%20on%20the%20business%2C%20innovation%20and%20skills%20committee%2C%20the%20%27pudgy%20face%20of%20modern%20capitalism%27%20is%20now%20being%20quoted%20at%201%20-5%20by%20all%20major%20betting%20firms.%20"></a></li><li><a title="Google Reader" class="option1_16" style="background-position:-112px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;title=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year&amp;srcURL=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;srcTitle=NewsBiscuit+The+news+written+by+you..."></a></li><li><a title="LinkedIn" class="option1_16" style="background-position:-144px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;title=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year&amp;source=NewsBiscuit+The+news+written+by+you...&amp;summary=Newcastle%20United%20owner%20Mike%20Ashley%20is%20the%20bookies%20favourite%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year%20for%20the%2034th%20consecutive%20time.%20After%20a%20rare%20public%20appearance%20before%20MPs%20on%20the%20business%2C%20innovation%20and%20skills%20committee%2C%20the%20%27pudgy%20face%20of%20modern%20capitalism%27%20is%20now%20being%20quoted%20at%201%20-5%20by%20all%20major%20betting%20firms.%20"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-79979'), event, 'post-79979')" onMouseOver="more(this,'post-79979')"><img style='padding-top: 0;margin-top:-2px' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-79979')" id="sociable-post-79979" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:16px;width:16px"><a title="Myspace" class="option1_16" style="background-position:0px -16px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;t=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year"></a></li><li style="heigth:16px;width:16px"><a title="Digg" class="option1_16" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;title=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year&amp;bodytext=Newcastle%20United%20owner%20Mike%20Ashley%20is%20the%20bookies%20favourite%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year%20for%20the%2034th%20consecutive%20time.%20After%20a%20rare%20public%20appearance%20before%20MPs%20on%20the%20business%2C%20innovation%20and%20skills%20committee%2C%20the%20%27pudgy%20face%20of%20modern%20capitalism%27%20is%20now%20being%20quoted%20at%201%20-5%20by%20all%20major%20betting%20firms.%20"></a></li><li style="heigth:16px;width:16px"><a onClick="javascript:var%20ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><a  title='Vuible.com | Share positive messages (images and videos only)'> <img style='' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/images/option1/16/vuible.png'></a></a></li><li style="heigth:16px;width:16px"><a title="Google Bookmarks" class="option1_16 img-responsive" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;title=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year&amp;annotation=Newcastle%20United%20owner%20Mike%20Ashley%20is%20the%20bookies%20favourite%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year%20for%20the%2034th%20consecutive%20time.%20After%20a%20rare%20public%20appearance%20before%20MPs%20on%20the%20business%2C%20innovation%20and%20skills%20committee%2C%20the%20%27pudgy%20face%20of%20modern%20capitalism%27%20is%20now%20being%20quoted%20at%201%20-5%20by%20all%20major%20betting%20firms.%20"></a></li><li style="heigth:16px;width:16px"><a title="HackerNews" class="option1_16" style="background-position:-128px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;t=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year"></a></li><li style="heigth:16px;width:16px"><a title="MSNReporter" class="option1_16" style="background-position:-176px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year&amp;URL=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=Newcastle%20United%20owner%20Mike%20Ashley%20is%20the%20bookies%20favourite%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year%20for%20the%2034th%20consecutive%20time.%20After%20a%20rare%20public%20appearance%20before%20MPs%20on%20the%20business%2C%20innovation%20and%20skills%20committee%2C%20the%20%27pudgy%20face%20of%20modern%20capitalism%27%20is%20now%20being%20quoted%20at%201%20-5%20by%20all%20major%20betting%20firms.%20"></a></li><li style="heigth:16px;width:16px"><a title="BlinkList" class="option1_16" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;Title=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year"></a></li><li style="heigth:16px;width:16px"><a title="Sphinn" class="option1_16" style="background-position:-96px -16px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F"></a></li><li style="heigth:16px;width:16px"><a title="Posterous" class="option1_16" style="background-position:-32px -16px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;title=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year&amp;selection=Newcastle%20United%20owner%20Mike%20Ashley%20is%20the%20bookies%20favourite%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year%20for%20the%2034th%20consecutive%20time.%20After%20a%20rare%20public%20appearance%20before%20MPs%20on%20the%20business%2C%20innovation%20and%20skills%20committee%2C%20the%20%27pudgy%20face%20of%20modern%20capitalism%27%20is%20now%20being%20quoted%20at%201%20-5%20by%20all%20major%20betting%20firms.%20"></a></li><li style="heigth:16px;width:16px"><a title="Tumblr" class="option1_16" style="background-position:-128px -16px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.newsbiscuit.com%2F2017%2F06%2F23%2Fmike-ashley-likely-to-win-sports-direct-personality-of-the-year%2F&amp;t=Mike%20Ashley%20likely%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year&amp;s=Newcastle%20United%20owner%20Mike%20Ashley%20is%20the%20bookies%20favourite%20to%20win%20Sports%20Direct%20Personality%20of%20the%20Year%20for%20the%2034th%20consecutive%20time.%20After%20a%20rare%20public%20appearance%20before%20MPs%20on%20the%20business%2C%20innovation%20and%20skills%20committee%2C%20the%20%27pudgy%20face%20of%20modern%20capitalism%27%20is%20now%20being%20quoted%20at%201%20-5%20by%20all%20major%20betting%20firms.%20"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-79979',true)" class="close">

		  <img onclick="hide_sociable('post-79979',true)" title="close" src="http://www.newsbiscuit.com/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Mike Ashley likely to win Sports Direct Personality of the Year - http://www.newsbiscuit.com/2017/06/23/mike-ashley-likely-to-win-sports-direct-personality-of-the-year/" data-url="http://www.newsbiscuit.com/2017/06/23/mike-ashley-likely-to-win-sports-direct-personality-of-the-year/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.newsbiscuit.com/2017/06/23/mike-ashley-likely-to-win-sports-direct-personality-of-the-year/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.newsbiscuit.com/2017/06/23/mike-ashley-likely-to-win-sports-direct-personality-of-the-year/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.newsbiscuit.com/2017/06/23/mike-ashley-likely-to-win-sports-direct-personality-of-the-year/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://www.newsbiscuit.com/2017/06/23/mike-ashley-likely-to-win-sports-direct-personality-of-the-year/"></script></li></ul></div><!-- End Sociable --></div>
																				


													 
							  		<div id="rcjsload_d655fe"></div>
		<script type="text/javascript">
			(function() {
			var rcel = document.createElement("script");
			rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
			rcel.type = 'text/javascript';
			rcel.src = "http://trends.revcontent.com/serve.js.php?w=20316&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
			rcel.async = true;
			var rcds = document.getElementById("rcjsload_d655fe"); rcds.appendChild(rcel);
			})();
		</script>
		



 						
													<div id="emaillink"></div> 
							<p><small>Posted: Jun 23rd, 2017 by <a href="http://www.newsbiscuit.com/author/GuestEditor/" title="Posts by Guest" rel="author">Guest</a></small></p>  
						
													<div class="list-inline floatright" >Click for more article by <a href="http://www.newsbiscuit.com/author/GuestEditor/" title="Posts by Guest" rel="author">Guest</a> .. 
							<ul id="right-social-links" class="social-links list-inline floatright">  
								
											        
											 
											 
											
 
    
							</ul>
						</div> 
						<hr class="clearfloat">
												
						
												
												<div class="tagslist">
							<p><i class="fa fa-tags fa-fw"></i> <span>Tagged:</span> <a href="http://www.newsbiscuit.com/tag/8th-june-2016/" rel="tag">8th June 2016</a>, <a href="http://www.newsbiscuit.com/tag/mike-ashley/" rel="tag">Mike Ashley</a>, <a href="http://www.newsbiscuit.com/tag/minimum-wage/" rel="tag">minimum wage</a>, <a href="http://www.newsbiscuit.com/tag/news-satire/" rel="tag">news satire</a>, <a href="http://www.newsbiscuit.com/tag/news-spoof/" rel="tag">news spoof</a>, <a href="http://www.newsbiscuit.com/tag/sports-direct/" rel="tag">Sports Direct</a>, <a href="http://www.newsbiscuit.com/tag/sports-personality-of-the-year/" rel="tag">sports personality of the year</a>, <a href="http://www.newsbiscuit.com/tag/zero-hours/" rel="tag">Zero hours</a></p>						</div>
						<hr>
												
				    							
				    </article>

					 
					 
					
				  
			    	<div class="relatedposts">
																			<h3>More Stories about: <a href="http://www.newsbiscuit.com/category/from-the-archives/" rel="category tag">From The Archives</a></h3> 
							<div class="row"> 
							  
								<article class="related col-md-4 post-47246 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-archives tag-19th-june-2012 tag-bbc tag-cbbc tag-church-of-england tag-l-ron-hubbard tag-news-satire tag-rastafarians tag-rastamouse tag-scientology tag-spoof-news tag-teletubbies tag-tom-cruise"> 
									<div class="featimg">
										<a href="http://www.newsbiscuit.com/2017/06/22/fury-after-cbbc-refuses-to-screen-scientologygerbil/">		    	
											<div class="hoverimg">
												<i class="fa fa-search fa-5x fa-fw"></i>
											</div> 	
											<img width="375" height="259" src="http://www.newsbiscuit.com/wp-content/uploads/2012/06/355-scientology-gerbil.jpg" class="img-responsive wp-post-image" alt="nothing to do with him being bigger than Tom Cruise" /> 
										</a>
										<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																			</div>
									<h4 class="text-center"><a href="http://www.newsbiscuit.com/2017/06/22/fury-after-cbbc-refuses-to-screen-scientologygerbil/">Fury after CBBC refuses to screen ScientologyGerbil</a></h4>
									<p class="text-center">
										<time datetime="2017-06-22">
										<a href="http://www.newsbiscuit.com/2017/06/22/">
										June 22, 2017										</a>
										</time>
									</p> 
								</article>
							  
								<article class="related col-md-4 post-56333 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-archives tag-30th-june-2013 tag-bank-heist tag-bank-robbery tag-comedy tag-crime tag-crime-drama tag-crime-thriller tag-news-parody tag-news-satire tag-parody tag-satire tag-spoof tag-spoof-news tag-spoof-news-satire"> 
									<div class="featimg">
										<a href="http://www.newsbiscuit.com/2017/06/21/coming-out-of-retirement-for-one-last-job-can-be-dangerous-says-new-research/">		    	
											<div class="hoverimg">
												<i class="fa fa-search fa-5x fa-fw"></i>
											</div> 	
											<img width="336" height="336" src="http://www.newsbiscuit.com/wp-content/uploads/2013/06/353-safecracker.jpg" class="img-responsive wp-post-image" alt="give him back his winter fuel allowance and none of this would&#039;ve happened" /> 
										</a>
										<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																			</div>
									<h4 class="text-center"><a href="http://www.newsbiscuit.com/2017/06/21/coming-out-of-retirement-for-one-last-job-can-be-dangerous-says-new-research/">Coming out of retirement for &#8216;one last job&#8217; can be dangerous, says new research</a></h4>
									<p class="text-center">
										<time datetime="2017-06-21">
										<a href="http://www.newsbiscuit.com/2017/06/21/">
										June 21, 2017										</a>
										</time>
									</p> 
								</article>
							  
								<article class="related col-md-4 post-72492 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-archives tag-25th-june-2015 tag-debt-crisis tag-default tag-eu-cameron tag-greece tag-hollande tag-merkel tag-spoof-news"> 
									<div class="featimg">
										<a href="http://www.newsbiscuit.com/2017/06/20/cameron-wins-greece-in-eu-negotiation/">		    	
											<div class="hoverimg">
												<i class="fa fa-search fa-5x fa-fw"></i>
											</div> 	
											<img width="330" height="234" src="http://www.newsbiscuit.com/wp-content/uploads/2015/06/348-cameron-Tsipras.jpg" class="img-responsive wp-post-image" alt="&#039;Greece in our time&#039;" /> 
										</a>
										<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																			</div>
									<h4 class="text-center"><a href="http://www.newsbiscuit.com/2017/06/20/cameron-wins-greece-in-eu-negotiation/">Cameron wins Greece in EU negotiation</a></h4>
									<p class="text-center">
										<time datetime="2017-06-20">
										<a href="http://www.newsbiscuit.com/2017/06/20/">
										June 20, 2017										</a>
										</time>
									</p> 
								</article>
							 
														</div> 
												
						 
							
						<div class="floatright" >Click for full archive for '<a href="http://www.newsbiscuit.com/category/from-the-archives/" rel="category tag">From The Archives</a>'</div>
				    	<hr class="clearfloat">
							
				    	</div>
				     
					 
				    
				    <!-- comments -->
				    								
				</div>
				
				 
					<aside class="col-sm-3">
						 
						 

 
  
 
 

  
<div class="widget hidden-smplus">
	<div class="widget widget_text" id="text-4"><h4><span>Newsbiscuit on Facebook</h4></span>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNewsBiscuitcom%2F175211285454&amp;send=false&amp;layout=button_count&amp;width=250&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:21px;" allowTransparency="true"></iframe> </div>
		</div> 
</div>
 

   
  
  <!-- <div id="google-main-sidebar-ad"> -->
<div class="widget hidden-xs">
	 
	 
</div>  
  <div class="widget hidden-xs"> 
	 
	 		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Responsive Article Sidebar -->
		<ins class="adsbygoogle"
			 style="display:inline-block;max-width:220px;width:100%;height:220px"
			 data-ad-client="ca-pub-7814194024164289"
			 data-ad-slot="5671567081"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>



  
</div> 


  
<div class="widget hidden-xs">
		
	<div class="widget widget_text" id="text-4"><h4><span>Newsbiscuit on Facebook</h4></span>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNewsBiscuitcom%2F175211285454&amp;send=false&amp;layout=button_count&amp;width=250&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:21px;" allowTransparency="true"></iframe> </div>
		</div> 
</div> 
 



<div class="widget widget_search" id="search-3"><h4><span>Search our Archives</span></h4><form role="search" method="get" id="searchform" action="http://www.newsbiscuit.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search here..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div><div class="widget widget_archive" id="archives-3"><h4><span>Browse Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Browse Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.newsbiscuit.com/2017/06/'> June 2017 &nbsp;(95)</option>
	<option value='http://www.newsbiscuit.com/2017/05/'> May 2017 &nbsp;(122)</option>
	<option value='http://www.newsbiscuit.com/2017/04/'> April 2017 &nbsp;(100)</option>
	<option value='http://www.newsbiscuit.com/2017/03/'> March 2017 &nbsp;(108)</option>
	<option value='http://www.newsbiscuit.com/2017/02/'> February 2017 &nbsp;(100)</option>
	<option value='http://www.newsbiscuit.com/2017/01/'> January 2017 &nbsp;(108)</option>
	<option value='http://www.newsbiscuit.com/2016/12/'> December 2016 &nbsp;(106)</option>
	<option value='http://www.newsbiscuit.com/2016/11/'> November 2016 &nbsp;(87)</option>
	<option value='http://www.newsbiscuit.com/2016/10/'> October 2016 &nbsp;(110)</option>
	<option value='http://www.newsbiscuit.com/2016/09/'> September 2016 &nbsp;(91)</option>
	<option value='http://www.newsbiscuit.com/2016/08/'> August 2016 &nbsp;(103)</option>
	<option value='http://www.newsbiscuit.com/2016/07/'> July 2016 &nbsp;(93)</option>
	<option value='http://www.newsbiscuit.com/2016/06/'> June 2016 &nbsp;(86)</option>
	<option value='http://www.newsbiscuit.com/2016/05/'> May 2016 &nbsp;(102)</option>
	<option value='http://www.newsbiscuit.com/2016/04/'> April 2016 &nbsp;(91)</option>
	<option value='http://www.newsbiscuit.com/2016/03/'> March 2016 &nbsp;(113)</option>
	<option value='http://www.newsbiscuit.com/2016/02/'> February 2016 &nbsp;(85)</option>
	<option value='http://www.newsbiscuit.com/2016/01/'> January 2016 &nbsp;(92)</option>
	<option value='http://www.newsbiscuit.com/2015/12/'> December 2015 &nbsp;(106)</option>
	<option value='http://www.newsbiscuit.com/2015/11/'> November 2015 &nbsp;(98)</option>
	<option value='http://www.newsbiscuit.com/2015/10/'> October 2015 &nbsp;(96)</option>
	<option value='http://www.newsbiscuit.com/2015/09/'> September 2015 &nbsp;(94)</option>
	<option value='http://www.newsbiscuit.com/2015/08/'> August 2015 &nbsp;(99)</option>
	<option value='http://www.newsbiscuit.com/2015/07/'> July 2015 &nbsp;(88)</option>
	<option value='http://www.newsbiscuit.com/2015/06/'> June 2015 &nbsp;(89)</option>
	<option value='http://www.newsbiscuit.com/2015/05/'> May 2015 &nbsp;(88)</option>
	<option value='http://www.newsbiscuit.com/2015/04/'> April 2015 &nbsp;(98)</option>
	<option value='http://www.newsbiscuit.com/2015/03/'> March 2015 &nbsp;(99)</option>
	<option value='http://www.newsbiscuit.com/2015/02/'> February 2015 &nbsp;(89)</option>
	<option value='http://www.newsbiscuit.com/2015/01/'> January 2015 &nbsp;(88)</option>
	<option value='http://www.newsbiscuit.com/2014/12/'> December 2014 &nbsp;(88)</option>
	<option value='http://www.newsbiscuit.com/2014/11/'> November 2014 &nbsp;(86)</option>
	<option value='http://www.newsbiscuit.com/2014/10/'> October 2014 &nbsp;(96)</option>
	<option value='http://www.newsbiscuit.com/2014/09/'> September 2014 &nbsp;(96)</option>
	<option value='http://www.newsbiscuit.com/2014/08/'> August 2014 &nbsp;(96)</option>
	<option value='http://www.newsbiscuit.com/2014/07/'> July 2014 &nbsp;(83)</option>
	<option value='http://www.newsbiscuit.com/2014/06/'> June 2014 &nbsp;(79)</option>
	<option value='http://www.newsbiscuit.com/2014/05/'> May 2014 &nbsp;(77)</option>
	<option value='http://www.newsbiscuit.com/2014/04/'> April 2014 &nbsp;(78)</option>
	<option value='http://www.newsbiscuit.com/2014/03/'> March 2014 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2014/02/'> February 2014 &nbsp;(59)</option>
	<option value='http://www.newsbiscuit.com/2014/01/'> January 2014 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2013/12/'> December 2013 &nbsp;(60)</option>
	<option value='http://www.newsbiscuit.com/2013/11/'> November 2013 &nbsp;(71)</option>
	<option value='http://www.newsbiscuit.com/2013/10/'> October 2013 &nbsp;(77)</option>
	<option value='http://www.newsbiscuit.com/2013/09/'> September 2013 &nbsp;(68)</option>
	<option value='http://www.newsbiscuit.com/2013/08/'> August 2013 &nbsp;(74)</option>
	<option value='http://www.newsbiscuit.com/2013/07/'> July 2013 &nbsp;(74)</option>
	<option value='http://www.newsbiscuit.com/2013/06/'> June 2013 &nbsp;(67)</option>
	<option value='http://www.newsbiscuit.com/2013/05/'> May 2013 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2013/04/'> April 2013 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2013/03/'> March 2013 &nbsp;(63)</option>
	<option value='http://www.newsbiscuit.com/2013/02/'> February 2013 &nbsp;(60)</option>
	<option value='http://www.newsbiscuit.com/2013/01/'> January 2013 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2012/12/'> December 2012 &nbsp;(59)</option>
	<option value='http://www.newsbiscuit.com/2012/11/'> November 2012 &nbsp;(78)</option>
	<option value='http://www.newsbiscuit.com/2012/10/'> October 2012 &nbsp;(82)</option>
	<option value='http://www.newsbiscuit.com/2012/09/'> September 2012 &nbsp;(67)</option>
	<option value='http://www.newsbiscuit.com/2012/08/'> August 2012 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2012/07/'> July 2012 &nbsp;(73)</option>
	<option value='http://www.newsbiscuit.com/2012/06/'> June 2012 &nbsp;(71)</option>
	<option value='http://www.newsbiscuit.com/2012/05/'> May 2012 &nbsp;(74)</option>
	<option value='http://www.newsbiscuit.com/2012/04/'> April 2012 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2012/03/'> March 2012 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2012/02/'> February 2012 &nbsp;(69)</option>
	<option value='http://www.newsbiscuit.com/2012/01/'> January 2012 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2011/12/'> December 2011 &nbsp;(63)</option>
	<option value='http://www.newsbiscuit.com/2011/11/'> November 2011 &nbsp;(69)</option>
	<option value='http://www.newsbiscuit.com/2011/10/'> October 2011 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2011/09/'> September 2011 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2011/08/'> August 2011 &nbsp;(69)</option>
	<option value='http://www.newsbiscuit.com/2011/07/'> July 2011 &nbsp;(71)</option>
	<option value='http://www.newsbiscuit.com/2011/06/'> June 2011 &nbsp;(55)</option>
	<option value='http://www.newsbiscuit.com/2011/05/'> May 2011 &nbsp;(59)</option>
	<option value='http://www.newsbiscuit.com/2011/04/'> April 2011 &nbsp;(60)</option>
	<option value='http://www.newsbiscuit.com/2011/03/'> March 2011 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2011/02/'> February 2011 &nbsp;(64)</option>
	<option value='http://www.newsbiscuit.com/2011/01/'> January 2011 &nbsp;(67)</option>
	<option value='http://www.newsbiscuit.com/2010/12/'> December 2010 &nbsp;(62)</option>
	<option value='http://www.newsbiscuit.com/2010/11/'> November 2010 &nbsp;(65)</option>
	<option value='http://www.newsbiscuit.com/2010/10/'> October 2010 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2010/09/'> September 2010 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2010/08/'> August 2010 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2010/07/'> July 2010 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2010/06/'> June 2010 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2010/05/'> May 2010 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2010/04/'> April 2010 &nbsp;(73)</option>
	<option value='http://www.newsbiscuit.com/2010/03/'> March 2010 &nbsp;(79)</option>
	<option value='http://www.newsbiscuit.com/2010/02/'> February 2010 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2010/01/'> January 2010 &nbsp;(80)</option>
	<option value='http://www.newsbiscuit.com/2009/12/'> December 2009 &nbsp;(81)</option>
	<option value='http://www.newsbiscuit.com/2009/11/'> November 2009 &nbsp;(80)</option>
	<option value='http://www.newsbiscuit.com/2009/10/'> October 2009 &nbsp;(82)</option>
	<option value='http://www.newsbiscuit.com/2009/09/'> September 2009 &nbsp;(77)</option>
	<option value='http://www.newsbiscuit.com/2009/08/'> August 2009 &nbsp;(77)</option>
	<option value='http://www.newsbiscuit.com/2009/07/'> July 2009 &nbsp;(81)</option>
	<option value='http://www.newsbiscuit.com/2009/06/'> June 2009 &nbsp;(79)</option>
	<option value='http://www.newsbiscuit.com/2009/05/'> May 2009 &nbsp;(80)</option>
	<option value='http://www.newsbiscuit.com/2009/04/'> April 2009 &nbsp;(73)</option>
	<option value='http://www.newsbiscuit.com/2009/03/'> March 2009 &nbsp;(43)</option>
	<option value='http://www.newsbiscuit.com/2009/02/'> February 2009 &nbsp;(24)</option>
	<option value='http://www.newsbiscuit.com/2009/01/'> January 2009 &nbsp;(24)</option>
	<option value='http://www.newsbiscuit.com/2008/12/'> December 2008 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2008/11/'> November 2008 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2008/10/'> October 2008 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2008/09/'> September 2008 &nbsp;(27)</option>
	<option value='http://www.newsbiscuit.com/2008/08/'> August 2008 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2008/07/'> July 2008 &nbsp;(23)</option>
	<option value='http://www.newsbiscuit.com/2008/06/'> June 2008 &nbsp;(27)</option>
	<option value='http://www.newsbiscuit.com/2008/05/'> May 2008 &nbsp;(32)</option>
	<option value='http://www.newsbiscuit.com/2008/04/'> April 2008 &nbsp;(25)</option>
	<option value='http://www.newsbiscuit.com/2008/03/'> March 2008 &nbsp;(27)</option>
	<option value='http://www.newsbiscuit.com/2008/02/'> February 2008 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2008/01/'> January 2008 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2007/12/'> December 2007 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2007/11/'> November 2007 &nbsp;(25)</option>
	<option value='http://www.newsbiscuit.com/2007/10/'> October 2007 &nbsp;(26)</option>
	<option value='http://www.newsbiscuit.com/2007/09/'> September 2007 &nbsp;(31)</option>
	<option value='http://www.newsbiscuit.com/2007/08/'> August 2007 &nbsp;(25)</option>
	<option value='http://www.newsbiscuit.com/2007/07/'> July 2007 &nbsp;(30)</option>
	<option value='http://www.newsbiscuit.com/2007/06/'> June 2007 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2007/05/'> May 2007 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2007/04/'> April 2007 &nbsp;(24)</option>
	<option value='http://www.newsbiscuit.com/2007/03/'> March 2007 &nbsp;(31)</option>
	<option value='http://www.newsbiscuit.com/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='http://www.newsbiscuit.com/2007/01/'> January 2007 &nbsp;(26)</option>
	<option value='http://www.newsbiscuit.com/2006/12/'> December 2006 &nbsp;(24)</option>
	<option value='http://www.newsbiscuit.com/2006/11/'> November 2006 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2006/10/'> October 2006 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2006/09/'> September 2006 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2006/08/'> August 2006 &nbsp;(6)</option>
	<option value='http://www.newsbiscuit.com/2006/07/'> July 2006 &nbsp;(6)</option>
	<option value='http://www.newsbiscuit.com/2006/06/'> June 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2006/05/'> May 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2006/04/'> April 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2006/03/'> March 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2006/01/'> January 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2005/08/'> August 2005 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/1974/03/'> March 1974 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/1970/12/'> December 1970 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/1970/06/'> June 1970 &nbsp;(1)</option>

		</select>
</div>







 













 				


 
 


  

<div id="nb-sidestories-wrapper" class="wrapper" > 
	<div id="nb-sidestories-header"  >
		<h4>More in From The Archives</h4>
	</div> 
	<!-- LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE -->
	   
	<!-- END LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE --> 

	<!-- SIDE STORIES WITH TITLE ONLY -->	
		 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/19/polls-show-exit-lead-for-marriage-referendum/" rel="bookmark" title="Permanent Link to Polls show &#8216;exit&#8217; lead for marriage referendum" class="title">Polls show &#8216;exit&#8217; lead for marriage referendum</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/18/1-5-trillion-lost-to-cash-transfer-con-in-the-uk/" rel="bookmark" title="Permanent Link to £1.5 trillion lost to cash transfer con in the UK" class="title">£1.5 trillion lost to cash transfer con in the UK</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/17/rbs-say-glitch-that-caused-credit-crunch-now-fixed/" rel="bookmark" title="Permanent Link to RBS say &#8216;glitch&#8217; that caused credit crunch now fixed" class="title">RBS say &#8216;glitch&#8217; that caused credit crunch now fixed</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/16/notorious-criminal-boss-elects-not-to-accept-bonus-this-year/" rel="bookmark" title="Permanent Link to Notorious criminal boss elects &#8216;not to accept bonus this year&#8217;" class="title">Notorious criminal boss elects &#8216;not to accept bonus this year&#8217;</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/15/des-lynam-%e2%80%98the-only-man-left-you-can-trust%e2%80%99-conclude-yewtree-officers/" rel="bookmark" title="Permanent Link to Des Lynam ‘the only man left you can trust’, confirm Yewtree investigators" class="title">Des Lynam ‘the only man left you can trust’, confirm Yewtree investigators</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/14/islamic-state-launches-comparethejihad-com/" rel="bookmark" title="Permanent Link to Islamic State launches comparethejihad.com" class="title">Islamic State launches comparethejihad.com</a></h5>
		</div> 
	 
	 
		<div id="fullarchive"><p>Full archive for '<a href="http://www.newsbiscuit.com/category/from-the-archives/" rel="category tag">From The Archives</a>'</p></div> 
	 
	<!-- END SIDE STORIES WITH TITLE ONLY -->

</div >  



 
 


  

<div id="nb-sidestories-wrapper" class="wrapper" > 
	<div id="nb-sidestories-header"  >
		<h4>News In Brief</h4>
	</div> 
	<!-- LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE -->
	   
	<!-- END LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE --> 

	<!-- SIDE STORIES WITH TITLE ONLY -->	
		 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/23/35-of-people-will-punch-researcher-says-researcher-from-hospital-bed/" rel="bookmark" title="Permanent Link to 35% of people will punch researcher says researcher from hospital bed" class="title">35% of people will punch researcher says researcher from hospital bed</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/22/may-denies-pandering-to-dup-in-queens-speech/" rel="bookmark" title="Permanent Link to May denies pandering to DUP in Queen&#8217;s Speech" class="title">May denies pandering to DUP in Queen&#8217;s Speech</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/22/wood-pigeons-told-to-vary-their-song/" rel="bookmark" title="Permanent Link to Wood Pigeons Told to Vary Their Song" class="title">Wood Pigeons Told to Vary Their Song</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/21/dup-deal-hinges-on-downing-street-mural/" rel="bookmark" title="Permanent Link to DUP deal hinges on &#8220;Downing Street mural&#8221;" class="title">DUP deal hinges on &#8220;Downing Street mural&#8221;</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/21/man-comes-out-to-friends-as-wine-and-spirit-drinker/" rel="bookmark" title="Permanent Link to Man comes out to friends as wine and spirit drinker" class="title">Man comes out to friends as wine and spirit drinker</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2017/06/20/internet-to-anticipate-who-will-ask-what-was-whatshisname-in/" rel="bookmark" title="Permanent Link to Internet to anticipate who will ask &#8216;what was whatshisname in?" class="title">Internet to anticipate who will ask &#8216;what was whatshisname in?</a></h5>
		</div> 
	 
	 
		<div id="fullarchive"><p>Full archive for '<a href="http://www.newsbiscuit.com/category/news-in-brief/" rel="category tag">News In Brief</a>'</p></div> 
	 
	<!-- END SIDE STORIES WITH TITLE ONLY -->

</div >  

 
				 

 


						  
					</aside>
				 
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
  

  

	<div id="subfooter">
		<div class="container">

			 
			<p class="text-center"></p>
			<script type='text/javascript' src='http://www.newsbiscuit.com/wp-includes/js/comment-reply.min.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
  				&#169; 2017 <span class="url fn org">NewsBiscuit</span> | 

			<!--The following is optional address and contact information using Microformats:
				http://microformats.org/wiki/adr#Examples-->

			<!--
			<div class="adr">
				<span class="street-address">
				Address Line #1</span>, <span class="locality">City</span>, <span class="region">State</span>, <span class="postal-code">22901</span> <br />
				<span class="tel">Ph: <span class="value">(555) 555-5555</span></span>
			</div>-->

			Powered by <a href="http://del.tv/" target="_blank">Deluxe Corporation</a> | <a href="http://www.newsbiscuit.com/feed/">Stories (RSS)</a> | <a href="/about/terms-and-conditions/">T & C</a> | <a href="/about/privacy-policy/">Privacy</a> | <a href="/about/disclaimer/">Disclaimer</a>

  			
		</div>
	</div>
	
	</div> <!-- #boxed -->		
	   	<!-- Google Analytics -->
<!-- Comment out the old GA code 
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-825358-1";
urchinTracker();
</script>
-->
<!-- End Google Analytics -->

<!-- Change the Google Analytics to use ga rather than urchin -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-825358-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End of Google Analytics change -->

</body>

  
<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container"> 
			<div class="row">
				<div class="col-sm-7">
					
				</div>
				
				<div class="col-sm-5">
										<ul class="nav nav-pills navbar-right socialmenu" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://www.newsbiscuit.com/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/pages/NewsBiscuitcom/175211285454" title="Follow us on Facebook" target="_blank"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/newsbiscuit" title="Follow us on Twitter" target="_blank"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
</html>
