

 













 


 
 

	



<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->

<head>

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

   <title>Dickensian Tory West End show ready for ChristmasNewsBiscuit | NewsBiscuit</title>
   		<meta name="og:title" content="Dickensian Tory West End show ready for Christmas | NewsBiscuit">
						<meta name="og:image" content="http://www.newsbiscuit.com/wp-content/uploads/2020/07/twist-1160x842.jpg">
			
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
        
    <title>Dickensian Tory West End show ready for Christmas | NewsBiscuit</title>
<link rel="alternate" type="application/rss+xml" title="NewsBiscuit &raquo; Feed" href="http://www.newsbiscuit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsBiscuit &raquo; Comments Feed" href="http://www.newsbiscuit.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.newsbiscuit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.28"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://www.newsbiscuit.com/wp-content/plugins/sociable/css/sociable.css?ver=4.2.28' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.newsbiscuit.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.css?ver=4.2.28' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.newsbiscuit.com/wp-content/themes/oldpaper_child/style.css?ver=4.2.28' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.newsbiscuit.com/wp-content/themes/oldpaper/css/animate.css?ver=4.2.28' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-iw_opt-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=1458035094' type='text/css' media='all' />
<link rel='stylesheet' id='acx-si-style-css'  href='http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/style.css?ver=4.2.28' type='text/css' media='all' />
<link rel='stylesheet' id='customstyles-css'  href='http://www.newsbiscuit.com/wp-content/themes/oldpaper/customstyles.css.php?ver=4.2.28' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/js/sociable.js?ver=4.2.28'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/js/vuible.js?ver=4.2.28'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.2.28'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsbiscuit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsbiscuit.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Russian interference report contains many red actions. More soon' href='http://www.newsbiscuit.com/2020/07/20/russian-interference-report-contains-many-red-actions-more-soon/' />
<link rel='next' title='Bananas, avocados go head to head in fruit bowl ripening challenge' href='http://www.newsbiscuit.com/2020/07/20/109578/' />
<meta name="generator" content="WordPress 4.2.28" />
<link rel='shortlink' href='http://www.newsbiscuit.com/?p=109566' />

<!-- All in One SEO Pack 1.6.12.1 by Michael Torbert of Semper Fi Web Design[441,511] -->
<meta name="description" content="Boris Johnson is planning to lift the nation’s spirits, marking the end of his Brexit transition period and the impending Covid-19 second wave by opening UK" />
<meta name="keywords" content="artful todger,barnard castle,dominic cummings,jacob rees-mogg,oliver dowden,oliver twist,play,west end,news in brief" />
<link rel="canonical" href="http://www.newsbiscuit.com/2020/07/20/dickensian-tory-west-end-show-ready-for-christmas/" />
<!-- /all in one seo pack -->

<!-- Bad Behavior 2.2.14 run time: 5.008 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1595263357 86.168.140.223';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		


<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 32px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<script type='text/javascript'>var base_url_sociable = 'http://www.newsbiscuit.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><style type="text/css" title="dynamic-css" class="options-output">.wp-paginate .current,section#chess article,section#breakingnews ul li div.cat,.woocommerce span.onsale, .woocommerce-page span.onsale,section#top{background-color:#336699;}body,nav .wrapper #bars .fa-bars,.carousel .carousel-control i,.woocommerce input.button, .woocommerce .button,nav.woocommerce-pagination span.current a, nav.woocommerce-pagination ul li .page-numbers:hover, .woocommerce ul.products li .price .amount, .woocommerce #content input.button.alt:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .woocommerce-page #content input.button.alt:hover, .woocommerce-page #respond input#submit.alt:hover, .woocommerce-page a.button.alt:hover, .woocommerce-page button.button.alt:hover, .woocommerce-page input.button.alt:hover{color:#336699;}header .wrapper,section#content #main .wrapper, nav .wrapper #mainmenu,header .wrapper #logo,header .wrapper #sublogo,nav div.rowstyle,hr, .hr,section#content #main section.comments .commentlist li.comment:not(:first-child),section#content #main section.comments .commentlist li.comment:not(:last-child),section#breakingnews ul,.wpcf7 input[type="text"],.wpcf7 input[type="email"],.wpcf7 select,.wpcf7 textarea, .woocommerce #content input.button.alt:hover, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover, .woocommerce-page #content input.button.alt:hover, .woocommerce-page #respond input#submit.alt:hover, .woocommerce-page a.button.alt:hover, .woocommerce-page button.button.alt:hover, .woocommerce-page input.button.alt:hover,section#content .wrapper,footer .wrapper,nav .wrapper{border-color:#336699;}section#breakingnews ul li div.cat:after{border-left-color:#336699;}nav .wrapper #mainmenu li.menu-item-has-children ul.sub-menu,.countcomments,section#content #main .featimg .countcomments{background-color:#4876a3;}a:hover, a:focus,section#top a:hover,#mainmenu > li > a:hover,.widget h4,section#content #main #featured p time,#content a:hover, #content a:focus,footer a:hover, footer a:focus,nav .wrapper #bars .fa-square,nav #respmenu a:hover,section#chess article .info ul,section#content aside .wrapper p time,#breakingnews a:hover, section#content #main #featured time,.carousel .textinfo, .woocommerce #content input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce-page #respond input#submit.alt, .woocommerce-page a.button.alt, .woocommerce-page button.button.alt, .woocommerce-page input.button.alt, .woocommerce #content div.product p.price{color:#4876a3;}section#content aside .wrapper,section#content aside .wrapper,.woocommerce input.button a:hover,.woocommerce input.checkout-button, .woocommerce input.alt, .woocommerce #content input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce-page #respond input#submit.alt, .woocommerce-page a.button.alt, .woocommerce-page button.button.alt, .woocommerce-page input.button.alt{border-color:#4876a3;}.widget h4:before,#mainmenu li a.hover:before,section#content header.topinfo h1:after,section#content article .textinfo:after, section#content header.topinfo .textinfo:after,section#content #main section.comments h3:after,section#content.authors #users h2:after,section#content.authors h1:after,section#content article .textcontent a:hover, section#content header.topinfo .textcontent a:hover,section#content #main #featured h2:after,section#chess article .quote .textquote:after,section#content #main #articlelist article.format-quote .textquote:after,.textinfo:after,section#content #main .relatedposts h3:after,nav .wrapper #mainmenu li.menu-item-has-children > a.hover:before,.woocommerce h2:after,.woocommerce ul.products li h3:after{border-bottom-color:#4876a3;}section#content #main .featimg .countcomments:after{border-right-color:#4876a3;}.widget h4:before{border-top-color:#4876a3;}body{font-family:"PT Serif";font-weight:400;font-style:normal;font-size:14px;}</style>
</head>

<body class="single single-post postid-109566 single-format-standard" dir="ltr"> 

		
	                    <script type="text/javascript">
sas_tmstp=Math.round(Math.random()*10000000000);sas_masterflag=1;
function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
 if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
 document.write('<scr'+'ipt src="http://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
}
</script>                	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
	<div class="container" id="boxed">


	 

<div class= "hidden-smplus"> 
    							  
		<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container"> 
			<div class="row">
				<div class="col-sm-7">
					
				</div>
				
				<div class="col-sm-5">
										<ul class="nav nav-pills navbar-right socialmenu" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://www.newsbiscuit.com/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/pages/NewsBiscuitcom/175211285454" title="Follow us on Facebook" target="_blank"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/newsbiscuit" title="Follow us on Twitter" target="_blank"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
				
</div>

<header class="container">  
	<div class="wrapper nb-header">
		<div class="row">
			<div class="row nb-header">
				<div>
					<!-- 2016/03/20 - GH - Stop using the theme JS for ads -->
																		<!-- content for phone -->
							<div id="mobile-advert" class="hidden-smplus"> 
								 
								   
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Responsive Small Banner -->
	<ins class="adsbygoogle hidden-smplus"
		 style="display:inline-block;max-width:320px;width:100%;height:50px"
		 data-ad-client="ca-pub-7814194024164289"
		 data-ad-slot="9835264685"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>

	
<?php/* SMALL MOBILE BANNER */*/  ?> 

 


  
							</div>  
 
							<!-- content for desktop  -->
							<div id="ms-desktop-advert" class="hidden-xs"> 
								 
								<span>  

<!-- nb responsive banner -->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- Responsive Leaderboard -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:100%;max-width:728px;height:90px"
	     data-ad-client="ca-pub-7814194024164289"
	     data-ad-slot="7436541481"
	</ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>

<!-- end nb responsive banner -->


 


  </span>
							</div>  
							 <!-- Remove ads from the wordpress admin system  
							<div class="hidden-xs"> 
								<span></span> 
							</div>
							-->
						 							
										</div>
			</div>
			
			<div class="row">
				<div class="col-sm-2 col-md-3 hidden-xs " > 
					<div id="adsense_left_logo" class="hidden-xs hidden-sm">
						 
						  	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top-Left-Logo -->
<ins class="adsbygoogle"
     style="display:inline-block;max-width:250px;width:100%;height:100px"
     data-ad-client="ca-pub-7814194024164289"
     data-ad-slot="8345831885"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 
 


 					</div> 
				</div> 
				<div class="col-sm-7 col-sm-offset-0   col-md-6 col-md-offset-0   col-xs-10 col-xs-offset-1">
					<div id="logo" class="animated " data-anim="fadeInDown">
					<a title="Go back to home" href="http://www.newsbiscuit.com"><img src="http://www.newsbiscuit.com/wp-content/uploads/2016/01/nb-new-header.png" alt="NewsBiscuit" class="img-responsive" /></a>
					</div>  
									</div>

				 
				<div  class="col-sm-2 col-sm-offset-0   col-md-2 col-md-offset-1 hidden-xs">  
					<div id="follow-us">
    					<div class="vertical-align-wrap">
							<div id="follow-us-content" class="row nb-header">
        						<h5>FOLLOW US</h5>
								<p>


<!-- Starting Styles For Social Media Icon (PHP CODE) From Acurax International www.acurax.com 
		-->
<style 
		type='text/css'>
#short_code_si_icon img 
{
width: 32px; 
}
</style>
<!-- Ending Styles For Social Media Icon (PHP CODE) From Acurax International www.acurax.com 
		-->



<div id='short_code_si_icon' style='text-align:center;'><a href='https://www.facebook.com/pages/NewsBiscuitcom/175211285454' target='_blank'  title='Visit Us On Facebook'><img src=http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/images/themes/4/facebook.png style='border:0px;' alt='Visit Us On Facebook' height='32px' width='32px' /></a><a href='http://www.twitter.com/newsbiscuit' target='_blank'   title='Visit Us On Twitter'><img src=http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/images/themes/4/twitter.png style='border:0px;' alt='Visit Us On Twitter' height='32px' width='32px' /></a><a href='http://www.newsbiscuit.com/feed/' target='_blank'  title='Check Our Feed'><img src=http://www.newsbiscuit.com/wp-content/plugins/floating-social-media-icon/images/themes/4/feed.png style='border:0px;' alt='Check Our Feed' height='32px' width='32px' /></a></div></p> 
							</div>
    					</div>
					</div>
  				</div>  
 				   
		</div> 

			 
			<div class="row">
				<div class="nb-header clearfloat"> 
					 
					<div class="container">
						<div id="ticker"> 
														<script type="text/javascript">
//<![CDATA[
var ticker = {
items: 10,
titles: ['Russian interference report contains many red actions. More soon', 'ISIS tells all bomb making employees to delete TikTok from their phones. More soon', '14 people have died from Covid in UK \'at a Conservative estimate\'. More soon', 'Pret a Patel scheme to protect 300,000,34,974,000 sandwich selling jobs. More soon', 'Dambusters\' dog\'s grave removed \'because he never flew a bloody mission\'. More soon', 'Met forecast to show mugshots of butterflies suspected of starting tornadoes. More soon', '\'Is my \'Support the NHS\' banner tax-deductible?\' asks Tory voter. More soon', '\'I miss being called a wanker by a fat lad with his nips oot,\' says NUFC player', 'Back in the Premier League after 16 years? Write about it for NewsBiscuit', 'Stuck in the team hotel after messing up your bio-bubble? Follow @NewsBiscuit on Facebook'],
blurbs: ['.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. ', '.. '],
links: ['http://www.newsbiscuit.com/?p=109604', 'http://www.newsbiscuit.com/?p=109601', 'http://www.newsbiscuit.com/?p=109599', 'http://www.newsbiscuit.com/?p=109597', 'http://www.newsbiscuit.com/?p=109573', 'http://www.newsbiscuit.com/?p=109571', 'http://www.newsbiscuit.com/?p=109569', 'http://www.newsbiscuit.com/?p=109556', 'http://www.newsbiscuit.com/?p=84583', 'http://www.newsbiscuit.com/?p=84581'],
padding: '',
divId: 'post_ticker_div',
containerId: 'the_post_ticker',
tickTime: 5000,
moreLink: 0,
				count: 0,
				index: 0,
					
				init: function() 
				{	
					ticker.tick(ticker.index);
				}, 
				tick: function(key)
				{
					var div = document.getElementById(ticker.divId);
					if (!div) return;
					
					if (key >= ticker.items) key = 0; // outside of range, reset
					if (div.firstChild != null) 
					{
						div.removeChild(div.firstChild); // remove previous text 
					}
					
					var child = document.createElement('div');
					var href = document.createElement('a');
					var atext = document.createTextNode(ticker.titles[key]);
					href.href = ticker.links[key];
					var blurb = document.createTextNode(ticker.padding + ticker.blurbs[key]);
					if (ticker.moreLink)
					{
						var more = document.createElement('a');
						more.href = ticker.links[key];
						var moretext = document.createTextNode('more');
						more.appendChild(moretext);
					}
					href.appendChild(atext);
					child.appendChild(href);
					/* child.appendChild(blurb); */
					if (ticker.moreLink) child.appendChild(more);
					div.appendChild(child);
					ticker.fade(0, ticker.divId, 1);
							
					window.setTimeout("ticker.startkill(" + key + ")", ticker.tickTime);
					ticker.count++;
				},
				startkill: function(key)
				{
					var div = document.getElementById(ticker.divId);
					if (!div) return;
							
					ticker.fade(100, ticker.divId, -1);
					ticker.index = key + 1;
					window.setTimeout("ticker.tick(" + ticker.index + ")", 400);
				},
				fade: function(opacity, objname, inout)
				{
					var obj = document.getElementById(objname);
					
					if (obj)
					{
						if (opacity <= 100 && opacity >= 0)
						{
							if (obj.style.MozOpacity != null) 
							{
								obj.style.MozOpacity = (opacity/100)-.001;
							} 
							else if (obj.style.opacity != null) 
							{
								obj.style.opacity = (opacity/100)-.001;
							} 
							else if (obj.style.filter != null) 
							{
								obj.style.filter = "alpha(opacity="+opacity+")";
							}
							
							if (inout > 0) opacity += 10;
							else if (inout < 0) opacity -= 10;
							
							window.setTimeout("ticker.fade("+opacity+", '"+objname+"', "+inout+")", 35);
						}
					}
				}	
			}
			
			document.write("<div id=\"the_post_ticker\">");
			document.write("<div id=\"post_ticker_div\" style=\"zoom: 1; height: 28px;\"></div>"); // zoom: 1 is a css hack for IE filter opacity
			document.write("</div>");
			
			ticker.init();//]]>
</script>
						</div> 
					</div> 
					 <!-- </div> -->
					   
				</div> 
			</div>
						</div>
		</div>
	</div>  
	</header>


	<nav class="container">
		<div class="row nb-header"> 
			<div class="col-sm-12">
								<div id="nb-menu" class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-pills nav-justified"><li id="menu-item-76706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76706"><a href="http://www.newsbiscuit.com">Home</a></li>
<li id="menu-item-76707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76707"><a href="http://www.newsbiscuit.com/forum/forum.php?id=3">Writers&#8217; Room</a></li>
<li id="menu-item-76708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76708"><a href="http://www.newsbiscuit.com/forum/forum.php?id=2">Chat</a></li>
<li id="menu-item-76709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76709"><a href="http://www.newsbiscuit.com/faq/">FAQ</a></li>
<li id="menu-item-76711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76711"><a href="http://www.newsbiscuit.com/about/">About NewsBiscuit</a></li>
<li id="menu-item-95900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95900"><a href="http://www.newsbiscuit.com/shop/">Shop</a></li>
</ul>				</div>
			</div>	
		</div>
		
	</nav>






 
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
						
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-109566 post type-post status-publish format-standard has-post-thumbnail hentry category-news-in-brief tag-artful-todger tag-barnard-castle tag-dominic-cummings tag-jacob-rees-mogg tag-oliver-dowden tag-oliver-twist tag-play tag-west-end" id="post-109566">
						
						<!-- if single-featured-content != 0 -->
						
							 
						
							
							<header class="topinfo  animated" data-anim="bounceIn">
								<h1 class="entry-title">Dickensian Tory West End show ready for Christmas</h1>
								
<ul class="textinfo list-inline text-center">
	
			<li class="vcard author post-author"><span class="fn"><a href="http://www.newsbiscuit.com/author/mirthless-evil-c/" title="Posts by Mirthless Evil C" rel="author">Mirthless Evil C</a><span></li>
		
			<li><a href="http://www.newsbiscuit.com/category/news-in-brief/" rel="category tag">News In Brief</a></li>
		
	 
			<li>
			<time class="date updated" datetime="2020-07-20">
			<a href="http://www.newsbiscuit.com/2020/07/20/">
			July 20, 2020			</a>
			</time>
		</li>
			
</ul>							</header>

												<!-- end (if single-featured-content != 0) -->
						
						 		
									
								  
																	<div id="feat-image" class="col-sm-6 col-xs-12">
										<div class="featimg animated" data-anim="fadeInDown">
											<img width="1160" height="842" src="http://www.newsbiscuit.com/wp-content/uploads/2020/07/twist-1160x842.jpg" class="img-responsive wp-post-image" alt="twist" /> 
    																				</div>
									</div>
									  
											
								
																<div class="textcontent clearfix entry-content"><p>Boris Johnson is planning to lift the nation’s spirits, marking the end of his Brexit transition period and the impending Covid-19 second wave by opening UK theatres for a touring production of a newly commissioned Dickensian musical, Oliver Stick Twist or Bust. Written in Latin by Dickens tribute act Jacob Rees-Mogg, the lead role will be a man-child played by Oliver Dowden. It will be produced by Mikey Grove and stage managed from the wings by Dominic Cummings.</p>
<p>In the workhouse, Oliver rejects the amount of PPE on offer and asks Matt Hancock’s Beadle, Mr Bumble, for some more. Mr Sunak announces lashings of new gruel from the Soup Dragon’s well but it turns out to be the same old gruel slightly reheated, and so together they drop the Clanger. Oliver falls in with Faylin’s criminal gang of incompetents which features a cameo by Boris Johnson as lovable moptop The Artful Todger. Anne Widdecombe will put in a turn (or give everyone a bit of a turn) by dancing the role of Nancy. The opening performance will be at the Witham in Barnard Castle.</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Share this story...</div><ul class='clearfix'><li><a title="Twitter" class="option1_16" style="background-position:-144px -16px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas%20-%20http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F%20  "></a></li><li><a title="Facebook" class="option1_16" style="background-position:-48px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;t=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas"></a></li><li><a title="email" class="option1_16" style="background-position:-80px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas&body=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&ui=2&tf=1&shva=1"></a></li><li><a title="Reddit" class="option1_16" style="background-position:-64px -16px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;title=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas"></a></li><li><a class="option1_16" style="cursor:pointer;background-position:-64px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_16" style="background-position:-112px -16px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&title=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas"></a></li><li><a title="Delicious" class="option1_16" style="background-position:-16px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;title=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas&amp;notes=Boris%20Johnson%20is%20planning%20to%20lift%20the%20nation%E2%80%99s%20spirits%2C%20marking%20the%20end%20of%20his%20Brexit%20transition%20period%20and%20the%20impending%20Covid-19%20second%20wave%20by%20opening%20UK%20theatres%20for%20a%20touring%20production%20of%20a%20newly%20commissioned%20Dickensian%20musical%2C%20Oliver%20Stick%20"></a></li><li><a title="Google Reader" class="option1_16" style="background-position:-112px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;title=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas&amp;srcURL=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;srcTitle=NewsBiscuit+The+news+written+by+you..."></a></li><li><a title="LinkedIn" class="option1_16" style="background-position:-144px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;title=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas&amp;source=NewsBiscuit+The+news+written+by+you...&amp;summary=Boris%20Johnson%20is%20planning%20to%20lift%20the%20nation%E2%80%99s%20spirits%2C%20marking%20the%20end%20of%20his%20Brexit%20transition%20period%20and%20the%20impending%20Covid-19%20second%20wave%20by%20opening%20UK%20theatres%20for%20a%20touring%20production%20of%20a%20newly%20commissioned%20Dickensian%20musical%2C%20Oliver%20Stick%20"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-109566'), event, 'post-109566')" onMouseOver="more(this,'post-109566')"><img style='padding-top: 0;margin-top:-2px' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-109566')" id="sociable-post-109566" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:16px;width:16px"><a title="Myspace" class="option1_16" style="background-position:0px -16px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;t=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas"></a></li><li style="heigth:16px;width:16px"><a title="Digg" class="option1_16" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;title=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas&amp;bodytext=Boris%20Johnson%20is%20planning%20to%20lift%20the%20nation%E2%80%99s%20spirits%2C%20marking%20the%20end%20of%20his%20Brexit%20transition%20period%20and%20the%20impending%20Covid-19%20second%20wave%20by%20opening%20UK%20theatres%20for%20a%20touring%20production%20of%20a%20newly%20commissioned%20Dickensian%20musical%2C%20Oliver%20Stick%20"></a></li><li style="heigth:16px;width:16px"><a onClick="javascript:var%20ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><a  title='Vuible.com | Share positive messages (images and videos only)'> <img style='' src='http://www.newsbiscuit.com/wp-content/plugins/sociable/images/option1/16/vuible.png'></a></a></li><li style="heigth:16px;width:16px"><a title="Google Bookmarks" class="option1_16 img-responsive" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;title=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas&amp;annotation=Boris%20Johnson%20is%20planning%20to%20lift%20the%20nation%E2%80%99s%20spirits%2C%20marking%20the%20end%20of%20his%20Brexit%20transition%20period%20and%20the%20impending%20Covid-19%20second%20wave%20by%20opening%20UK%20theatres%20for%20a%20touring%20production%20of%20a%20newly%20commissioned%20Dickensian%20musical%2C%20Oliver%20Stick%20"></a></li><li style="heigth:16px;width:16px"><a title="HackerNews" class="option1_16" style="background-position:-128px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;t=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas"></a></li><li style="heigth:16px;width:16px"><a title="MSNReporter" class="option1_16" style="background-position:-176px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas&amp;URL=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=Boris%20Johnson%20is%20planning%20to%20lift%20the%20nation%E2%80%99s%20spirits%2C%20marking%20the%20end%20of%20his%20Brexit%20transition%20period%20and%20the%20impending%20Covid-19%20second%20wave%20by%20opening%20UK%20theatres%20for%20a%20touring%20production%20of%20a%20newly%20commissioned%20Dickensian%20musical%2C%20Oliver%20Stick%20"></a></li><li style="heigth:16px;width:16px"><a title="BlinkList" class="option1_16" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;Title=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas"></a></li><li style="heigth:16px;width:16px"><a title="Sphinn" class="option1_16" style="background-position:-96px -16px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F"></a></li><li style="heigth:16px;width:16px"><a title="Posterous" class="option1_16" style="background-position:-32px -16px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;title=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas&amp;selection=Boris%20Johnson%20is%20planning%20to%20lift%20the%20nation%E2%80%99s%20spirits%2C%20marking%20the%20end%20of%20his%20Brexit%20transition%20period%20and%20the%20impending%20Covid-19%20second%20wave%20by%20opening%20UK%20theatres%20for%20a%20touring%20production%20of%20a%20newly%20commissioned%20Dickensian%20musical%2C%20Oliver%20Stick%20"></a></li><li style="heigth:16px;width:16px"><a title="Tumblr" class="option1_16" style="background-position:-128px -16px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.newsbiscuit.com%2F2020%2F07%2F20%2Fdickensian-tory-west-end-show-ready-for-christmas%2F&amp;t=Dickensian%20Tory%20West%20End%20show%20ready%20for%20Christmas&amp;s=Boris%20Johnson%20is%20planning%20to%20lift%20the%20nation%E2%80%99s%20spirits%2C%20marking%20the%20end%20of%20his%20Brexit%20transition%20period%20and%20the%20impending%20Covid-19%20second%20wave%20by%20opening%20UK%20theatres%20for%20a%20touring%20production%20of%20a%20newly%20commissioned%20Dickensian%20musical%2C%20Oliver%20Stick%20"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-109566',true)" class="close">

		  <img onclick="hide_sociable('post-109566',true)" title="close" src="http://www.newsbiscuit.com/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Dickensian Tory West End show ready for Christmas - http://www.newsbiscuit.com/2020/07/20/dickensian-tory-west-end-show-ready-for-christmas/" data-url="http://www.newsbiscuit.com/2020/07/20/dickensian-tory-west-end-show-ready-for-christmas/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.newsbiscuit.com/2020/07/20/dickensian-tory-west-end-show-ready-for-christmas/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.newsbiscuit.com/2020/07/20/dickensian-tory-west-end-show-ready-for-christmas/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.newsbiscuit.com/2020/07/20/dickensian-tory-west-end-show-ready-for-christmas/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://www.newsbiscuit.com/2020/07/20/dickensian-tory-west-end-show-ready-for-christmas/"></script></li></ul></div><!-- End Sociable --></div>
																				


													 
							  		<div id="rcjsload_d655fe"></div>
		<script type="text/javascript">
			(function() {
			var rcel = document.createElement("script");
			rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
			rcel.type = 'text/javascript';
			rcel.src = "http://trends.revcontent.com/serve.js.php?w=20316&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
			rcel.async = true;
			var rcds = document.getElementById("rcjsload_d655fe"); rcds.appendChild(rcel);
			})();
		</script>
		



 						
													<div id="emaillink"></div> 
							<p><small>Posted: Jul 20th, 2020 by <a href="http://www.newsbiscuit.com/author/mirthless-evil-c/" title="Posts by Mirthless Evil C" rel="author">Mirthless Evil C</a></small></p>  
						
													<div class="list-inline floatright" >Click for more article by <a href="http://www.newsbiscuit.com/author/mirthless-evil-c/" title="Posts by Mirthless Evil C" rel="author">Mirthless Evil C</a> .. 
							<ul id="right-social-links" class="social-links list-inline floatright">  
								
											        
											 
											 
											
 
    
							</ul>
						</div> 
						<hr class="clearfloat">
												
						
												
												<div class="tagslist">
							<p><i class="fa fa-tags fa-fw"></i> <span>Tagged:</span> <a href="http://www.newsbiscuit.com/tag/artful-todger/" rel="tag">Artful Todger</a>, <a href="http://www.newsbiscuit.com/tag/barnard-castle/" rel="tag">Barnard Castle</a>, <a href="http://www.newsbiscuit.com/tag/dominic-cummings/" rel="tag">Dominic Cummings</a>, <a href="http://www.newsbiscuit.com/tag/jacob-rees-mogg/" rel="tag">Jacob Rees-Mogg</a>, <a href="http://www.newsbiscuit.com/tag/oliver-dowden/" rel="tag">Oliver Dowden</a>, <a href="http://www.newsbiscuit.com/tag/oliver-twist/" rel="tag">oliver twist</a>, <a href="http://www.newsbiscuit.com/tag/play/" rel="tag">play</a>, <a href="http://www.newsbiscuit.com/tag/west-end/" rel="tag">West End</a></p>						</div>
						<hr>
												
				    							
				    </article>

					 
					 
					
				  
			    	<div class="relatedposts">
																			<h3>More Stories about: <a href="http://www.newsbiscuit.com/category/news-in-brief/" rel="category tag">News In Brief</a></h3> 
							<div class="row"> 
							  
								<article class="related col-md-4 post-109578 post type-post status-publish format-standard has-post-thumbnail hentry category-news-in-brief tag-avocados tag-bananas tag-satire tag-spoof-news tag-still-lives"> 
									<div class="featimg">
										<a href="http://www.newsbiscuit.com/2020/07/20/109578/">		    	
											<div class="hoverimg">
												<i class="fa fa-search fa-5x fa-fw"></i>
											</div> 	
											<img width="696" height="436" src="http://www.newsbiscuit.com/wp-content/uploads/2020/07/Bananas-and-Avocados-Lower-Your-Risk-for-This-Disease-696x436.jpg" class="img-responsive wp-post-image" alt="Bananas-and-Avocados-Lower-Your-Risk-for-This-Disease-696x436" /> 
										</a>
										<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																			</div>
									<h4 class="text-center"><a href="http://www.newsbiscuit.com/2020/07/20/109578/">Bananas, avocados go head to head in fruit bowl ripening challenge</a></h4>
									<p class="text-center">
										<time datetime="2020-07-20">
										<a href="http://www.newsbiscuit.com/2020/07/20/">
										July 20, 2020										</a>
										</time>
									</p> 
								</article>
							  
								<article class="related col-md-4 post-109537 post type-post status-publish format-standard has-post-thumbnail hentry category-news-in-brief tag-brexit tag-covid-19 tag-distancing tag-vegetables tag-washing"> 
									<div class="featimg">
										<a href="http://www.newsbiscuit.com/2020/07/19/arsehole-who-drinks-16-pints-and-hugs-in-pub-is-still-washing-his-groceries/">		    	
											<div class="hoverimg">
												<i class="fa fa-search fa-5x fa-fw"></i>
											</div> 	
											<img width="960" height="683" src="http://www.newsbiscuit.com/wp-content/uploads/2020/07/vegetables-1584999_960_720.jpg" class="img-responsive wp-post-image" alt="vegetables-1584999_960_720" /> 
										</a>
										<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																			</div>
									<h4 class="text-center"><a href="http://www.newsbiscuit.com/2020/07/19/arsehole-who-drinks-16-pints-and-hugs-in-pub-is-still-washing-his-groceries/">Arsehole who drinks 16 pints and hugs in pub is still washing his groceries</a></h4>
									<p class="text-center">
										<time datetime="2020-07-19">
										<a href="http://www.newsbiscuit.com/2020/07/19/">
										July 19, 2020										</a>
										</time>
									</p> 
								</article>
							  
								<article class="related col-md-4 post-109558 post type-post status-publish format-standard has-post-thumbnail hentry category-news-in-brief tag-boris-johnson tag-covid-19"> 
									<div class="featimg">
										<a href="http://www.newsbiscuit.com/2020/07/18/boris-to-announce-playing-on-the-motorway-ok-from-august/">		    	
											<div class="hoverimg">
												<i class="fa fa-search fa-5x fa-fw"></i>
											</div> 	
											<img width="1160" height="835" src="http://www.newsbiscuit.com/wp-content/uploads/2020/07/boris-pic2-1160x835.jpg" class="img-responsive wp-post-image" alt="boris pic2" /> 
										</a>
										<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																			</div>
									<h4 class="text-center"><a href="http://www.newsbiscuit.com/2020/07/18/boris-to-announce-playing-on-the-motorway-ok-from-august/">Boris to announce &#8216;playing on the motorway&#8217; OK from August.</a></h4>
									<p class="text-center">
										<time datetime="2020-07-18">
										<a href="http://www.newsbiscuit.com/2020/07/18/">
										July 18, 2020										</a>
										</time>
									</p> 
								</article>
							 
														</div> 
												
						 
							
						<div class="floatright" >Click for full archive for '<a href="http://www.newsbiscuit.com/category/news-in-brief/" rel="category tag">News In Brief</a>'</div>
				    	<hr class="clearfloat">
							
				    	</div>
				     
					 
				    
				    <!-- comments -->
				    								
				</div>
				
				 
					<aside class="col-sm-3">
						 
						 

 
  
 
 

  
<div class="widget hidden-smplus">
	<div class="widget widget_text" id="text-4"><h4><span>Newsbiscuit on Facebook</h4></span>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNewsBiscuitcom%2F175211285454&amp;send=false&amp;layout=button_count&amp;width=250&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:21px;" allowTransparency="true"></iframe> </div>
		</div> 
</div>
 

   
  
  <!-- <div id="google-main-sidebar-ad"> -->
<div class="widget hidden-xs">
	 
	 
</div>  
  <div class="widget hidden-xs"> 
	 
	 		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Responsive Article Sidebar -->
		<ins class="adsbygoogle"
			 style="display:inline-block;max-width:220px;width:100%;height:220px"
			 data-ad-client="ca-pub-7814194024164289"
			 data-ad-slot="5671567081"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>



  
</div> 


  
<div class="widget hidden-xs">
		
	<div class="widget widget_text" id="text-4"><h4><span>Newsbiscuit on Facebook</h4></span>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNewsBiscuitcom%2F175211285454&amp;send=false&amp;layout=button_count&amp;width=250&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:21px;" allowTransparency="true"></iframe> </div>
		</div> 
</div> 
 



<div class="widget widget_search" id="search-3"><h4><span>Search our Archives</span></h4><form role="search" method="get" id="searchform" action="http://www.newsbiscuit.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search here..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div><div class="widget widget_archive" id="archives-3"><h4><span>Browse Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Browse Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.newsbiscuit.com/2020/07/'> July 2020 &nbsp;(86)</option>
	<option value='http://www.newsbiscuit.com/2020/06/'> June 2020 &nbsp;(127)</option>
	<option value='http://www.newsbiscuit.com/2020/05/'> May 2020 &nbsp;(102)</option>
	<option value='http://www.newsbiscuit.com/2020/04/'> April 2020 &nbsp;(137)</option>
	<option value='http://www.newsbiscuit.com/2020/03/'> March 2020 &nbsp;(121)</option>
	<option value='http://www.newsbiscuit.com/2020/02/'> February 2020 &nbsp;(94)</option>
	<option value='http://www.newsbiscuit.com/2020/01/'> January 2020 &nbsp;(110)</option>
	<option value='http://www.newsbiscuit.com/2019/12/'> December 2019 &nbsp;(113)</option>
	<option value='http://www.newsbiscuit.com/2019/11/'> November 2019 &nbsp;(102)</option>
	<option value='http://www.newsbiscuit.com/2019/10/'> October 2019 &nbsp;(116)</option>
	<option value='http://www.newsbiscuit.com/2019/09/'> September 2019 &nbsp;(111)</option>
	<option value='http://www.newsbiscuit.com/2019/08/'> August 2019 &nbsp;(114)</option>
	<option value='http://www.newsbiscuit.com/2019/07/'> July 2019 &nbsp;(104)</option>
	<option value='http://www.newsbiscuit.com/2019/06/'> June 2019 &nbsp;(100)</option>
	<option value='http://www.newsbiscuit.com/2019/05/'> May 2019 &nbsp;(102)</option>
	<option value='http://www.newsbiscuit.com/2019/04/'> April 2019 &nbsp;(108)</option>
	<option value='http://www.newsbiscuit.com/2019/03/'> March 2019 &nbsp;(120)</option>
	<option value='http://www.newsbiscuit.com/2019/02/'> February 2019 &nbsp;(93)</option>
	<option value='http://www.newsbiscuit.com/2019/01/'> January 2019 &nbsp;(116)</option>
	<option value='http://www.newsbiscuit.com/2018/12/'> December 2018 &nbsp;(104)</option>
	<option value='http://www.newsbiscuit.com/2018/11/'> November 2018 &nbsp;(97)</option>
	<option value='http://www.newsbiscuit.com/2018/10/'> October 2018 &nbsp;(106)</option>
	<option value='http://www.newsbiscuit.com/2018/09/'> September 2018 &nbsp;(115)</option>
	<option value='http://www.newsbiscuit.com/2018/08/'> August 2018 &nbsp;(111)</option>
	<option value='http://www.newsbiscuit.com/2018/07/'> July 2018 &nbsp;(104)</option>
	<option value='http://www.newsbiscuit.com/2018/06/'> June 2018 &nbsp;(113)</option>
	<option value='http://www.newsbiscuit.com/2018/05/'> May 2018 &nbsp;(107)</option>
	<option value='http://www.newsbiscuit.com/2018/04/'> April 2018 &nbsp;(102)</option>
	<option value='http://www.newsbiscuit.com/2018/03/'> March 2018 &nbsp;(100)</option>
	<option value='http://www.newsbiscuit.com/2018/02/'> February 2018 &nbsp;(98)</option>
	<option value='http://www.newsbiscuit.com/2018/01/'> January 2018 &nbsp;(103)</option>
	<option value='http://www.newsbiscuit.com/2017/12/'> December 2017 &nbsp;(116)</option>
	<option value='http://www.newsbiscuit.com/2017/11/'> November 2017 &nbsp;(105)</option>
	<option value='http://www.newsbiscuit.com/2017/10/'> October 2017 &nbsp;(107)</option>
	<option value='http://www.newsbiscuit.com/2017/09/'> September 2017 &nbsp;(98)</option>
	<option value='http://www.newsbiscuit.com/2017/08/'> August 2017 &nbsp;(104)</option>
	<option value='http://www.newsbiscuit.com/2017/07/'> July 2017 &nbsp;(83)</option>
	<option value='http://www.newsbiscuit.com/2017/06/'> June 2017 &nbsp;(103)</option>
	<option value='http://www.newsbiscuit.com/2017/05/'> May 2017 &nbsp;(112)</option>
	<option value='http://www.newsbiscuit.com/2017/04/'> April 2017 &nbsp;(87)</option>
	<option value='http://www.newsbiscuit.com/2017/03/'> March 2017 &nbsp;(94)</option>
	<option value='http://www.newsbiscuit.com/2017/02/'> February 2017 &nbsp;(88)</option>
	<option value='http://www.newsbiscuit.com/2017/01/'> January 2017 &nbsp;(94)</option>
	<option value='http://www.newsbiscuit.com/2016/12/'> December 2016 &nbsp;(96)</option>
	<option value='http://www.newsbiscuit.com/2016/11/'> November 2016 &nbsp;(69)</option>
	<option value='http://www.newsbiscuit.com/2016/10/'> October 2016 &nbsp;(96)</option>
	<option value='http://www.newsbiscuit.com/2016/09/'> September 2016 &nbsp;(78)</option>
	<option value='http://www.newsbiscuit.com/2016/08/'> August 2016 &nbsp;(85)</option>
	<option value='http://www.newsbiscuit.com/2016/07/'> July 2016 &nbsp;(71)</option>
	<option value='http://www.newsbiscuit.com/2016/06/'> June 2016 &nbsp;(80)</option>
	<option value='http://www.newsbiscuit.com/2016/05/'> May 2016 &nbsp;(92)</option>
	<option value='http://www.newsbiscuit.com/2016/04/'> April 2016 &nbsp;(83)</option>
	<option value='http://www.newsbiscuit.com/2016/03/'> March 2016 &nbsp;(106)</option>
	<option value='http://www.newsbiscuit.com/2016/02/'> February 2016 &nbsp;(74)</option>
	<option value='http://www.newsbiscuit.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.newsbiscuit.com/2015/12/'> December 2015 &nbsp;(99)</option>
	<option value='http://www.newsbiscuit.com/2015/11/'> November 2015 &nbsp;(90)</option>
	<option value='http://www.newsbiscuit.com/2015/10/'> October 2015 &nbsp;(81)</option>
	<option value='http://www.newsbiscuit.com/2015/09/'> September 2015 &nbsp;(82)</option>
	<option value='http://www.newsbiscuit.com/2015/08/'> August 2015 &nbsp;(87)</option>
	<option value='http://www.newsbiscuit.com/2015/07/'> July 2015 &nbsp;(75)</option>
	<option value='http://www.newsbiscuit.com/2015/06/'> June 2015 &nbsp;(82)</option>
	<option value='http://www.newsbiscuit.com/2015/05/'> May 2015 &nbsp;(84)</option>
	<option value='http://www.newsbiscuit.com/2015/04/'> April 2015 &nbsp;(89)</option>
	<option value='http://www.newsbiscuit.com/2015/03/'> March 2015 &nbsp;(93)</option>
	<option value='http://www.newsbiscuit.com/2015/02/'> February 2015 &nbsp;(81)</option>
	<option value='http://www.newsbiscuit.com/2015/01/'> January 2015 &nbsp;(79)</option>
	<option value='http://www.newsbiscuit.com/2014/12/'> December 2014 &nbsp;(81)</option>
	<option value='http://www.newsbiscuit.com/2014/11/'> November 2014 &nbsp;(81)</option>
	<option value='http://www.newsbiscuit.com/2014/10/'> October 2014 &nbsp;(92)</option>
	<option value='http://www.newsbiscuit.com/2014/09/'> September 2014 &nbsp;(94)</option>
	<option value='http://www.newsbiscuit.com/2014/08/'> August 2014 &nbsp;(91)</option>
	<option value='http://www.newsbiscuit.com/2014/07/'> July 2014 &nbsp;(74)</option>
	<option value='http://www.newsbiscuit.com/2014/06/'> June 2014 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2014/05/'> May 2014 &nbsp;(73)</option>
	<option value='http://www.newsbiscuit.com/2014/04/'> April 2014 &nbsp;(74)</option>
	<option value='http://www.newsbiscuit.com/2014/03/'> March 2014 &nbsp;(62)</option>
	<option value='http://www.newsbiscuit.com/2014/02/'> February 2014 &nbsp;(57)</option>
	<option value='http://www.newsbiscuit.com/2014/01/'> January 2014 &nbsp;(68)</option>
	<option value='http://www.newsbiscuit.com/2013/12/'> December 2013 &nbsp;(59)</option>
	<option value='http://www.newsbiscuit.com/2013/11/'> November 2013 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2013/10/'> October 2013 &nbsp;(73)</option>
	<option value='http://www.newsbiscuit.com/2013/09/'> September 2013 &nbsp;(63)</option>
	<option value='http://www.newsbiscuit.com/2013/08/'> August 2013 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2013/07/'> July 2013 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2013/06/'> June 2013 &nbsp;(64)</option>
	<option value='http://www.newsbiscuit.com/2013/05/'> May 2013 &nbsp;(67)</option>
	<option value='http://www.newsbiscuit.com/2013/04/'> April 2013 &nbsp;(62)</option>
	<option value='http://www.newsbiscuit.com/2013/03/'> March 2013 &nbsp;(58)</option>
	<option value='http://www.newsbiscuit.com/2013/02/'> February 2013 &nbsp;(49)</option>
	<option value='http://www.newsbiscuit.com/2013/01/'> January 2013 &nbsp;(59)</option>
	<option value='http://www.newsbiscuit.com/2012/12/'> December 2012 &nbsp;(51)</option>
	<option value='http://www.newsbiscuit.com/2012/11/'> November 2012 &nbsp;(72)</option>
	<option value='http://www.newsbiscuit.com/2012/10/'> October 2012 &nbsp;(67)</option>
	<option value='http://www.newsbiscuit.com/2012/09/'> September 2012 &nbsp;(57)</option>
	<option value='http://www.newsbiscuit.com/2012/08/'> August 2012 &nbsp;(66)</option>
	<option value='http://www.newsbiscuit.com/2012/07/'> July 2012 &nbsp;(62)</option>
	<option value='http://www.newsbiscuit.com/2012/06/'> June 2012 &nbsp;(60)</option>
	<option value='http://www.newsbiscuit.com/2012/05/'> May 2012 &nbsp;(68)</option>
	<option value='http://www.newsbiscuit.com/2012/04/'> April 2012 &nbsp;(56)</option>
	<option value='http://www.newsbiscuit.com/2012/03/'> March 2012 &nbsp;(50)</option>
	<option value='http://www.newsbiscuit.com/2012/02/'> February 2012 &nbsp;(60)</option>
	<option value='http://www.newsbiscuit.com/2012/01/'> January 2012 &nbsp;(60)</option>
	<option value='http://www.newsbiscuit.com/2011/12/'> December 2011 &nbsp;(55)</option>
	<option value='http://www.newsbiscuit.com/2011/11/'> November 2011 &nbsp;(58)</option>
	<option value='http://www.newsbiscuit.com/2011/10/'> October 2011 &nbsp;(56)</option>
	<option value='http://www.newsbiscuit.com/2011/09/'> September 2011 &nbsp;(63)</option>
	<option value='http://www.newsbiscuit.com/2011/08/'> August 2011 &nbsp;(63)</option>
	<option value='http://www.newsbiscuit.com/2011/07/'> July 2011 &nbsp;(63)</option>
	<option value='http://www.newsbiscuit.com/2011/06/'> June 2011 &nbsp;(56)</option>
	<option value='http://www.newsbiscuit.com/2011/05/'> May 2011 &nbsp;(59)</option>
	<option value='http://www.newsbiscuit.com/2011/04/'> April 2011 &nbsp;(59)</option>
	<option value='http://www.newsbiscuit.com/2011/03/'> March 2011 &nbsp;(71)</option>
	<option value='http://www.newsbiscuit.com/2011/02/'> February 2011 &nbsp;(63)</option>
	<option value='http://www.newsbiscuit.com/2011/01/'> January 2011 &nbsp;(67)</option>
	<option value='http://www.newsbiscuit.com/2010/12/'> December 2010 &nbsp;(63)</option>
	<option value='http://www.newsbiscuit.com/2010/11/'> November 2010 &nbsp;(64)</option>
	<option value='http://www.newsbiscuit.com/2010/10/'> October 2010 &nbsp;(69)</option>
	<option value='http://www.newsbiscuit.com/2010/09/'> September 2010 &nbsp;(71)</option>
	<option value='http://www.newsbiscuit.com/2010/08/'> August 2010 &nbsp;(71)</option>
	<option value='http://www.newsbiscuit.com/2010/07/'> July 2010 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2010/06/'> June 2010 &nbsp;(70)</option>
	<option value='http://www.newsbiscuit.com/2010/05/'> May 2010 &nbsp;(73)</option>
	<option value='http://www.newsbiscuit.com/2010/04/'> April 2010 &nbsp;(73)</option>
	<option value='http://www.newsbiscuit.com/2010/03/'> March 2010 &nbsp;(79)</option>
	<option value='http://www.newsbiscuit.com/2010/02/'> February 2010 &nbsp;(69)</option>
	<option value='http://www.newsbiscuit.com/2010/01/'> January 2010 &nbsp;(79)</option>
	<option value='http://www.newsbiscuit.com/2009/12/'> December 2009 &nbsp;(81)</option>
	<option value='http://www.newsbiscuit.com/2009/11/'> November 2009 &nbsp;(79)</option>
	<option value='http://www.newsbiscuit.com/2009/10/'> October 2009 &nbsp;(82)</option>
	<option value='http://www.newsbiscuit.com/2009/09/'> September 2009 &nbsp;(76)</option>
	<option value='http://www.newsbiscuit.com/2009/08/'> August 2009 &nbsp;(76)</option>
	<option value='http://www.newsbiscuit.com/2009/07/'> July 2009 &nbsp;(80)</option>
	<option value='http://www.newsbiscuit.com/2009/06/'> June 2009 &nbsp;(77)</option>
	<option value='http://www.newsbiscuit.com/2009/05/'> May 2009 &nbsp;(80)</option>
	<option value='http://www.newsbiscuit.com/2009/04/'> April 2009 &nbsp;(73)</option>
	<option value='http://www.newsbiscuit.com/2009/03/'> March 2009 &nbsp;(43)</option>
	<option value='http://www.newsbiscuit.com/2009/02/'> February 2009 &nbsp;(24)</option>
	<option value='http://www.newsbiscuit.com/2009/01/'> January 2009 &nbsp;(23)</option>
	<option value='http://www.newsbiscuit.com/2008/12/'> December 2008 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2008/11/'> November 2008 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2008/10/'> October 2008 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2008/09/'> September 2008 &nbsp;(27)</option>
	<option value='http://www.newsbiscuit.com/2008/08/'> August 2008 &nbsp;(27)</option>
	<option value='http://www.newsbiscuit.com/2008/07/'> July 2008 &nbsp;(23)</option>
	<option value='http://www.newsbiscuit.com/2008/06/'> June 2008 &nbsp;(26)</option>
	<option value='http://www.newsbiscuit.com/2008/05/'> May 2008 &nbsp;(32)</option>
	<option value='http://www.newsbiscuit.com/2008/04/'> April 2008 &nbsp;(25)</option>
	<option value='http://www.newsbiscuit.com/2008/03/'> March 2008 &nbsp;(27)</option>
	<option value='http://www.newsbiscuit.com/2008/02/'> February 2008 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2008/01/'> January 2008 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2007/12/'> December 2007 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2007/11/'> November 2007 &nbsp;(25)</option>
	<option value='http://www.newsbiscuit.com/2007/10/'> October 2007 &nbsp;(26)</option>
	<option value='http://www.newsbiscuit.com/2007/09/'> September 2007 &nbsp;(30)</option>
	<option value='http://www.newsbiscuit.com/2007/08/'> August 2007 &nbsp;(25)</option>
	<option value='http://www.newsbiscuit.com/2007/07/'> July 2007 &nbsp;(30)</option>
	<option value='http://www.newsbiscuit.com/2007/06/'> June 2007 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2007/05/'> May 2007 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2007/04/'> April 2007 &nbsp;(24)</option>
	<option value='http://www.newsbiscuit.com/2007/03/'> March 2007 &nbsp;(31)</option>
	<option value='http://www.newsbiscuit.com/2007/02/'> February 2007 &nbsp;(20)</option>
	<option value='http://www.newsbiscuit.com/2007/01/'> January 2007 &nbsp;(25)</option>
	<option value='http://www.newsbiscuit.com/2006/12/'> December 2006 &nbsp;(24)</option>
	<option value='http://www.newsbiscuit.com/2006/11/'> November 2006 &nbsp;(26)</option>
	<option value='http://www.newsbiscuit.com/2006/10/'> October 2006 &nbsp;(29)</option>
	<option value='http://www.newsbiscuit.com/2006/09/'> September 2006 &nbsp;(28)</option>
	<option value='http://www.newsbiscuit.com/2006/08/'> August 2006 &nbsp;(4)</option>
	<option value='http://www.newsbiscuit.com/2006/07/'> July 2006 &nbsp;(5)</option>
	<option value='http://www.newsbiscuit.com/2006/06/'> June 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2006/05/'> May 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2006/01/'> January 2006 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/2005/08/'> August 2005 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/1974/03/'> March 1974 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/1970/06/'> June 1970 &nbsp;(1)</option>
	<option value='http://www.newsbiscuit.com/209/09/'> September 209 &nbsp;(1)</option>

		</select>
</div>







 













 				


 
 


  

<div id="nb-sidestories-wrapper" class="wrapper" > 
	<div id="nb-sidestories-header"  >
		<h4>More in News In Brief</h4>
	</div> 
	<!-- LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE -->
	   
	<!-- END LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE --> 

	<!-- SIDE STORIES WITH TITLE ONLY -->	
		 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/18/couple-who-booked-a-holiday-of-a-lifetime-in-leicester-still-waiting-for-refund/" rel="bookmark" title="Permanent Link to Couple who booked a holiday of a lifetime in Leicester still waiting for refund" class="title">Couple who booked a holiday of a lifetime in Leicester still waiting for refund</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/17/grayling-test-for-brothels-cancelled-after-grayling-fails-to-get-laid/" rel="bookmark" title="Permanent Link to ‘Grayling Test’ for brothels cancelled after Grayling fails to get laid" class="title">‘Grayling Test’ for brothels cancelled after Grayling fails to get laid</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/17/man-who-never-watches-the-bbc-outraged-over-neil-sacking/" rel="bookmark" title="Permanent Link to Man who &#8216;never watches the BBC&#8217; outraged over Neil sacking" class="title">Man who &#8216;never watches the BBC&#8217; outraged over Neil sacking</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/16/trump-says-he-wont-wear-pants-in-spite-of-cdc-warning/" rel="bookmark" title="Permanent Link to Trump Says He Won’t Wear Pants In Spite Of CDC Warning" class="title">Trump Says He Won’t Wear Pants In Spite Of CDC Warning</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/16/attenboroughs-new-film-features-priti-patel-spending-her-summer-chewing-wasps/" rel="bookmark" title="Permanent Link to Attenborough’s new film features Priti Patel spending her summer chewing wasps" class="title">Attenborough’s new film features Priti Patel spending her summer chewing wasps</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/15/anti-mask-activists-claim-god-wants-to-see-your-teeth/" rel="bookmark" title="Permanent Link to Anti-mask activists claim ‘God wants to see your teeth’" class="title">Anti-mask activists claim ‘God wants to see your teeth’</a></h5>
		</div> 
	 
	 
		<div id="fullarchive"><p>Full archive for '<a href="http://www.newsbiscuit.com/category/news-in-brief/" rel="category tag">News In Brief</a>'</p></div> 
	 
	<!-- END SIDE STORIES WITH TITLE ONLY -->

</div >  



 
 


  

<div id="nb-sidestories-wrapper" class="wrapper" > 
	<div id="nb-sidestories-header"  >
		<h4>News In Brief</h4>
	</div> 
	<!-- LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE -->
	   
	<!-- END LEAD PREVIOUS STORIES (WITH EXCERPT) IN FRONT PAGE --> 

	<!-- SIDE STORIES WITH TITLE ONLY -->	
		 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/20/109578/" rel="bookmark" title="Permanent Link to Bananas, avocados go head to head in fruit bowl ripening challenge" class="title">Bananas, avocados go head to head in fruit bowl ripening challenge</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/19/arsehole-who-drinks-16-pints-and-hugs-in-pub-is-still-washing-his-groceries/" rel="bookmark" title="Permanent Link to Arsehole who drinks 16 pints and hugs in pub is still washing his groceries" class="title">Arsehole who drinks 16 pints and hugs in pub is still washing his groceries</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/18/boris-to-announce-playing-on-the-motorway-ok-from-august/" rel="bookmark" title="Permanent Link to Boris to announce &#8216;playing on the motorway&#8217; OK from August." class="title">Boris to announce &#8216;playing on the motorway&#8217; OK from August.</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/18/couple-who-booked-a-holiday-of-a-lifetime-in-leicester-still-waiting-for-refund/" rel="bookmark" title="Permanent Link to Couple who booked a holiday of a lifetime in Leicester still waiting for refund" class="title">Couple who booked a holiday of a lifetime in Leicester still waiting for refund</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/17/grayling-test-for-brothels-cancelled-after-grayling-fails-to-get-laid/" rel="bookmark" title="Permanent Link to ‘Grayling Test’ for brothels cancelled after Grayling fails to get laid" class="title">‘Grayling Test’ for brothels cancelled after Grayling fails to get laid</a></h5>
		</div> 
	 
		<div id="nb-sidestories">
			<h5 class="single-headlines"><a href="http://www.newsbiscuit.com/2020/07/17/man-who-never-watches-the-bbc-outraged-over-neil-sacking/" rel="bookmark" title="Permanent Link to Man who &#8216;never watches the BBC&#8217; outraged over Neil sacking" class="title">Man who &#8216;never watches the BBC&#8217; outraged over Neil sacking</a></h5>
		</div> 
	 
	 
		<div id="fullarchive"><p>Full archive for '<a href="http://www.newsbiscuit.com/category/news-in-brief/" rel="category tag">News In Brief</a>'</p></div> 
	 
	<!-- END SIDE STORIES WITH TITLE ONLY -->

</div >  

 
				 

 


						  
					</aside>
				 
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
  

  

	<div id="subfooter">
		<div class="container">

			 
			<p class="text-center"></p>
			<script type='text/javascript' src='http://www.newsbiscuit.com/wp-includes/js/comment-reply.min.js?ver=4.2.28'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.newsbiscuit.com/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
  				&#169; 2020 <span class="url fn org">NewsBiscuit</span> | 

			<!--The following is optional address and contact information using Microformats:
				http://microformats.org/wiki/adr#Examples-->

			<!--
			<div class="adr">
				<span class="street-address">
				Address Line #1</span>, <span class="locality">City</span>, <span class="region">State</span>, <span class="postal-code">22901</span> <br />
				<span class="tel">Ph: <span class="value">(555) 555-5555</span></span>
			</div>-->

			Powered by <a href="http://del.tv/" target="_blank">Deluxe Corporation</a> | <a href="http://www.newsbiscuit.com/feed/">Stories (RSS)</a> | <a href="/about/terms-and-conditions/">T & C</a> | <a href="/about/privacy-policy/">Privacy</a> | <a href="/about/disclaimer/">Disclaimer</a>

  			
		</div>
	</div>
	
	</div> <!-- #boxed -->		
	   	<!-- Google Analytics -->
<!-- Comment out the old GA code 
<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-825358-1";
urchinTracker();
</script>
-->
<!-- End Google Analytics -->

<!-- Change the Google Analytics to use ga rather than urchin -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-825358-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End of Google Analytics change -->

</body>

  
<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container"> 
			<div class="row">
				<div class="col-sm-7">
					
				</div>
				
				<div class="col-sm-5">
										<ul class="nav nav-pills navbar-right socialmenu" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://www.newsbiscuit.com/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/pages/NewsBiscuitcom/175211285454" title="Follow us on Facebook" target="_blank"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/newsbiscuit" title="Follow us on Twitter" target="_blank"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
</html>

<!-- Dynamic page generated in 0.931 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-20 17:42:38 -->
<!-- super cache -->